Go Back   Android Forums > Android Phones > HTC One > (T-Mobile) One - All Things Root

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old August 13th, 2013, 06:54 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 85
Thanked 17 Times in 14 Posts
Default Custom ROM Server loss

I've been flashing ROM's over the past few days to test out which ones I prefer over others and specifically with Android Revolution HD and SD ROM I ran into server issues. Namely with Instagram and Twitter. Instagram would not allow me to upload a photo and after logging out, it then wouldn't let me log back in claiming no connection to server. Twitter wouldn't load from the APW widget I use, claiming no connection to server as well.

I'm not sure if AROMA installer has something to do with this? It seemed to be the link between all the ROM's that did this... Also, I would lose root and have to reboot into recovery and flash SuperSU again to gain root access back.

Has anyone else had this issue? I'm back on rooted 4.2.2 stock Sense and everything works fine, but I prefer the ability to customize and have the added benefits that some of the other ROM's offer. Just not sure why I'm losing connection to these two apps specifically. I'm able to load pages on chrome and access other apps just fine when this happens. Very strange.

RaLeX is offline  
Reply With Quote
sponsored links
Old August 13th, 2013, 08:07 PM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 85
Thanked 17 Times in 14 Posts
Default Radios?

Wondering if it has anything to do with needed to flash a different radio with these ROM'S. I haven't quite figured out the radio thing yet. I'm with t-mobile and have a t-mobile HTC One.
RaLeX is offline  
Reply With Quote
Old August 14th, 2013, 07:14 PM   #3 (permalink)
AF Addict
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,657
 
Device(s):
Carrier: Not Provided

Thanks: 7,194
Thanked 6,788 Times in 4,269 Posts
Default

shouldnt need to flash different radios. theoretically,the t mobile firmware should give you the best performance on t mobiles network. all the firmware of the phone must match,so i would not recomend that you change any part of it without changing all of it. changing only the radio may not give you any noticiable issues,but i doubt it will work as well.

i would search your roms support threads for others having the same issue. it is possible aroma is a prollem. i personally hate aroma- id much prefer to flash roms and mods the old fasioned way as seperate zip files.
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Reply With Quote
The Following User Says Thank You to scotty85 For This Useful Post:
RaLeX (August 14th, 2013)
Old August 14th, 2013, 11:46 PM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 85
Thanked 17 Times in 14 Posts
Default

Quote:
Originally Posted by scotty85 View Post
shouldnt need to flash different radios. theoretically,the t mobile firmware should give you the best performance on t mobiles network. all the firmware of the phone must match,so i would not recomend that you change any part of it without changing all of it. changing only the radio may not give you any noticiable issues,but i doubt it will work as well.

i would search your roms support threads for others having the same issue. it is possible aroma is a prollem. i personally hate aroma- id much prefer to flash roms and mods the old fasioned way as seperate zip files.
This is what I thought... thanks for the reinforcement. I agree that I prefer flashing without aroma. I came from a Nexus which was SO easy. I wanted the HTC One for the hardware and the Google Edition Nexus software. I'm doing alright on GE 4.3 right now but I'm terrified to flash another ROM in fear of losing connection. I'm definitely steering clear of AROMA though.
RaLeX is offline  
Reply With Quote
Old August 15th, 2013, 04:51 PM   #5 (permalink)
Senior Member
 
Join Date: Apr 2013
Location: FLA. USA
Posts: 530
 
Device(s): iPhone 4S,HTC One
Carrier: AT&T

Thanks: 60
Thanked 457 Times in 328 Posts
Default

Quote:
Originally Posted by RaLeX View Post
This is what I thought... thanks for the reinforcement. I agree that I prefer flashing without aroma. I came from a Nexus which was SO easy. I wanted the HTC One for the hardware and the Google Edition Nexus software. I'm doing alright on GE 4.3 right now but I'm terrified to flash another ROM in fear of losing connection. I'm definitely steering clear of AROMA though.
AROMA is nothing to fear ..most all the bugs have been worked out in the last few versions. If you do have a problem it's normally at the very beginning, it's sticks at 0% forever until you reboot the device and start the install over. even this doesn't happen very often though.

also many have had great success with the newest firmware updates from both the GE 4.3 and the latest AT&T OTA RUU 1.26.502.15 The radios in both seem much better than we had just a few weeks ago.
clsA is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC One > (T-Mobile) One - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:14 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.