Go Back   Android Forums > Android Carriers > T-Mobile

test: Reply
 
LinkBack Thread Tools
Old August 3rd, 2012, 08:10 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 319
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 68 Times in 57 Posts
Default 4g slow speed

I have a new Galaxy s3. Most times when it shows 4g I get subpar speeds in the .04 to .2 mbps range. Its about the same speed when my phone is on the edge network. Only a few times have I gotten 5 to 10 mbps range while on the 4g network. I get full signal bars when doing these test.
I'm on the $30 5gb monthly unlimited data plan which I just activated last night so it can't be throttled already.

I'm new to t-mobile but isn't the speed suppose to be fast when connected to 4g or am I reading my galaxy s3 wrong?

Advertisements
whatsitsname is offline  
Reply With Quote
sponsored links
Old August 4th, 2012, 05:01 PM   #2 (permalink)
Senior Member
 
Join Date: May 2010
Location: Columbia, SC
Gender: Male
Posts: 1,050
 
Device(s): Nexus 5, HTC One, Nexus 4, HTC One S, iToy (iPhone)
Carrier: AT&T

Thanks: 34
Thanked 263 Times in 179 Posts
Default

Can you show us what your getting?
Can you tell us the city and state as well if possible?
LoyalServant is offline  
Reply With Quote
Old August 4th, 2012, 05:39 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 319
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 68 Times in 57 Posts
Default

Sacramento/ Elk Grove, CA
Attached Images
File Type: png 2012-08-04 15.37.05ohno.png (161.5 KB, 36 views)
whatsitsname is offline  
Reply With Quote
Old August 4th, 2012, 06:34 PM   #4 (permalink)
Senior Member
 
Join Date: May 2010
Location: Columbia, SC
Gender: Male
Posts: 1,050
 
Device(s): Nexus 5, HTC One, Nexus 4, HTC One S, iToy (iPhone)
Carrier: AT&T

Thanks: 34
Thanked 263 Times in 179 Posts
Default

They look suspect.... the upstream in a lot of those is faster than the downstream.

Have you tried other servers?
LoyalServant is offline  
Reply With Quote
Old August 4th, 2012, 08:40 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 319
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 68 Times in 57 Posts
Default

Yes I have tried other servers
whatsitsname is offline  
Reply With Quote
Old August 4th, 2012, 10:12 PM   #6 (permalink)
Senior Member
 
Join Date: May 2010
Location: Columbia, SC
Gender: Male
Posts: 1,050
 
Device(s): Nexus 5, HTC One, Nexus 4, HTC One S, iToy (iPhone)
Carrier: AT&T

Thanks: 34
Thanked 263 Times in 179 Posts
Default

I really am at a loss.
I have never seen that happen before.

Hopefully someone else has and know what is going on there.

Have you tried to talk to support about it?
I know they don't really like prepaid much but you can try asking the Philippines call center ladies to transfer you to the states.
They usually will.
LoyalServant is offline  
Reply With Quote
Old September 7th, 2012, 11:07 PM   #7 (permalink)
Member
 
Join Date: Dec 2009
Posts: 112
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 11 Times in 4 Posts
Default

I'm having same issue and thought there was differen't "4g" cause of t-mobiles evasiveness about 4g.

in wasco 93280 I live outside of town and get about 1mb max. going slightly south towards shafter i'm looking at 20mb.

is 4g suppose to always be like that? I notice it shifts between hspa 11 or 15 in some cases when looking at status in settings.
trife is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > T-Mobile
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.