Go Back   Android Forums > Android Carriers > T-Mobile

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By mogelijk

 
 
LinkBack Thread Tools
Old November 7th, 2013, 11:55 AM  
Senior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1,458
 
Device(s): Samsung Galaxy Nexus HSPA+, Nook HD+, HP Touchpad w/ CM10 and Nook Color (previously rooted)
Carrier: T-Mobile

Thanks: 123
Thanked 484 Times in 301 Posts
Default Is anyone have problems with problems streaming/slow data?

I've been having problems with my T-Mobile data where I have issues trying to stream video, in some ways it appears my speeds are being throttled. Reading on different forums, I'm seeing others having the same issue. In essence, my data speeds start fine but, after a few seconds, they slow to a crawl. The best example of this is doing a speed test:



As you can tell from the image, my speedtest starts out fast (typically around 20 Mbps) but then just plummets and never recovers. It isn't always this bad, for example this morning it started well, went about a third of the way, had a hiccup where it quit, then was fast for the remainder of that third, with the last third at very slow speeds again. This seems to happen regardless of the time of day, with 4 or 5 bars of service, and in an area with 10x10 LTE.

I'm wondering if others here have seen this issue and, if so, what type of plan you are on. I've seen some people wondering if this is something being done to users of the $30 plan.

mogelijk is online now  
Last edited by mogelijk; November 7th, 2013 at 11:59 AM.
sponsored links
Old November 7th, 2013, 03:47 PM  
Senior Member
 
chong67's Avatar
 
Join Date: Apr 2011
Location: Atlanta
Gender: Male
Posts: 745
 
Device(s): Dellx51v, MotorolaQ, Mogul, 800w, TreoPro, TouchPro2, HTCEvo3D, HTCEvo4GLTE, Nexus4, HTCOne
Carrier: T-mobile PrePaid

Thanks: 76
Thanked 55 Times in 45 Posts
Default

It looks like that Comcast PowerBoost thing. It start fast then slow after certain sec or bytes.

Have you stream something? Did you see any disruption?
__________________
If you want your phone unopened, buy it online from the phone carrier website. Do not buy at the store and it will be opened!
chong67 is offline  
Old November 7th, 2013, 05:03 PM  
Senior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1,458
 
Device(s): Samsung Galaxy Nexus HSPA+, Nook HD+, HP Touchpad w/ CM10 and Nook Color (previously rooted)
Carrier: T-Mobile

Thanks: 123
Thanked 484 Times in 301 Posts
Default

Quote:
Originally Posted by chong67 View Post
It looks like that Comcast PowerBoost thing. It start fast then slow after certain sec or bytes.

Have you stream something? Did you see any disruption?
Yes, that is what first made me curious. I had trouble streaming, it would start fine and then basically quit.
mogelijk is online now  
Old November 8th, 2013, 10:41 AM  
Senior Member
 
chong67's Avatar
 
Join Date: Apr 2011
Location: Atlanta
Gender: Male
Posts: 745
 
Device(s): Dellx51v, MotorolaQ, Mogul, 800w, TreoPro, TouchPro2, HTCEvo3D, HTCEvo4GLTE, Nexus4, HTCOne
Carrier: T-mobile PrePaid

Thanks: 76
Thanked 55 Times in 45 Posts
Default

I live in Atlanta and work in Macon. I did CNN Video Live in my car yesterday and I get perfect streaming when in 4G or LTE. No problem recording 5 hrs audio on TuneIn yesterday too.
chong67 is offline  
Old November 9th, 2013, 12:36 PM  
Senior Member
 
chong67's Avatar
 
Join Date: Apr 2011
Location: Atlanta
Gender: Male
Posts: 745
 
Device(s): Dellx51v, MotorolaQ, Mogul, 800w, TreoPro, TouchPro2, HTCEvo3D, HTCEvo4GLTE, Nexus4, HTCOne
Carrier: T-mobile PrePaid

Thanks: 76
Thanked 55 Times in 45 Posts
Default

I did a few test last night and I am getting constant download speed using this app. My upload speed is erratic. I have the $70 prepaid plan.
chong67 is offline  
Old November 9th, 2013, 02:51 PM  
Senior Member
 
dontpanicbobby's Avatar
 
Join Date: Dec 2011
Location: Boston MA USA
Gender: Male
Posts: 2,799
 
Device(s): Samsung Galaxy Note 3, Samsung Galaxy S II, Google G1
Carrier: t-mobile

Thanks: 310
Thanked 844 Times in 553 Posts
Default

My download speed was slow yesterday afternoon. I was using xfinity Wifi at the time. Switching to 4G was the same. I think it was an issue with the website I was streaming/downloading from not t-mobile.
__________________
"You silly twisted boy, you" - Hercules Grytpype-Thynne
dontpanicbobby is offline  
Old November 9th, 2013, 04:43 PM  
Senior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1,458
 
Device(s): Samsung Galaxy Nexus HSPA+, Nook HD+, HP Touchpad w/ CM10 and Nook Color (previously rooted)
Carrier: T-Mobile

Thanks: 123
Thanked 484 Times in 301 Posts
Default

I ended up switching SIM cards, which the T-Mobile (corporate) store I went to charged me $20 for. On the plus side, it seems to have fixed the issue.
dontpanicbobby likes this.
mogelijk is online now  
Old November 9th, 2013, 04:48 PM  
Senior Member
 
dontpanicbobby's Avatar
 
Join Date: Dec 2011
Location: Boston MA USA
Gender: Male
Posts: 2,799
 
Device(s): Samsung Galaxy Note 3, Samsung Galaxy S II, Google G1
Carrier: t-mobile

Thanks: 310
Thanked 844 Times in 553 Posts
Default

That was a strange one.
dontpanicbobby is offline  
Old February 14th, 2014, 03:08 PM  
Senior Member
 
thebryceee's Avatar
 
Join Date: Feb 2012
Gender: Male
Posts: 2,245
 
Device(s): Nexus⁴, Evo V 4G, Rooted Kindle Fire
Carrier: T-Mobile

Thanks: 140
Thanked 233 Times in 212 Posts
Default

Anyone experiencing slow LTE in Vegas right now? More specifically on the southwest side.
thebryceee is offline  
 

Go Back   Android Forums > Android Carriers > T-Mobile
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.