Go Back   Android Forums > Android Phones > HTC Tattoo > Tattoo - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By johnnytourettes

test: Reply
 
LinkBack Thread Tools
Old November 3rd, 2009, 07:05 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default Parse Error: There is a problem parsing the package

Good afternoon guys and gals,

I just recently received my HTC Tattoo from Orange which i was very excited about due to all the hype over android etc....

since having it and trying to install certain apps i'm getting the error:

Parse Error: There is a problem parsing the package

This is with every apk file i try to install. I know about certain apps and stuff not work, but should i get this with every install?

Even with the files from the big list in the forum that are supposed to work, they still give the same error message. Am i doing something horribly wrong (probably). i'm probably not installing some program that helps it along or something......HELP ME CHAPS!!!

Cheers

JT
Ibrahim Sayibu likes this.

johnnytourettes is offline  
Reply With Quote
The Following 2 Users Say Thank You to johnnytourettes For This Useful Post:
ibeguild55 (May 12th, 2012), Libra75 (September 17th, 2012)
sponsored links
Old November 3rd, 2009, 07:28 AM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi JT, are you installing them from the SD card? If not try using something like Andexplorer to browse the SD card from your phone
stingyzoidberg is offline  
Reply With Quote
The Following User Says Thank You to stingyzoidberg For This Useful Post:
Andima (March 5th, 2012)
Old November 3rd, 2009, 07:40 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Hey Stingy, Thanks for the reply dude,

I'm installing them by opening the file as an attachment from a mail as i can't seem to get any file managers to install due to this problem!

I done this same with ANDexplorer aswell and still getting this 'parse error'!

It's really frustrating, is there no way you can get to the SD Card to install them off there? there's no file manager at all on it?

thanks anyway dude

JT
johnnytourettes is offline  
Reply With Quote
Old November 3rd, 2009, 07:45 AM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Install Andexplorer via HTC sync, then you can browse and install.
I did try sending them via email myself and always got the same error but using HTC sync for Andexplorer worked a treat (not all progs do so i now always install from the SD card).
stingyzoidberg is offline  
Reply With Quote
Old November 3rd, 2009, 07:48 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Nice one man!

I'll give it a try in a few hours once i get home and let you know how it goes.

I know a lot of apps won;t work due to the screen size etc.....but even it if gets rid of this error i will be happy

Cheers again man

JT
johnnytourettes is offline  
Reply With Quote
Old November 4th, 2009, 01:07 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

All sorted...nice one dude!

I managed to download Filedroid Pro from the market place and installed the apps fine there instead.

Cheers for all your help

JT
johnnytourettes is offline  
Reply With Quote
Old November 4th, 2009, 03:14 AM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

No problem, glad you got it sorted
stingyzoidberg is offline  
Reply With Quote
Old February 22nd, 2011, 11:07 PM   #8 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 3 g my touch slide and I'm getting message of problem parsing when downloading attachment in yahoomail or putting into sd card it gives same mssage anyone know what app I need or how to get it to work?
hollywood73109 is offline  
Reply With Quote
Old November 7th, 2011, 01:27 AM   #9 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question problem whit parsing package

Hello!
I got a Samsung Galaxy s I9000. I've downloaded some games on a torrent (.apk files) , when i try to install them it shows me " There is a problem parsing the package". i tried a lot of file explorers but didn't work, i got android 2.3.4. please an answer, thanks, have a nice day
al3xander is offline  
Reply With Quote
Old December 27th, 2011, 11:40 AM   #10 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default parse problem

Hi every one i have got a new arnova 10 g2 tablet and i have set up an account for it and it works of an android system but the app to accesses the android market is called appslib and every time i accsess it it closes automaticle i have gone on the arnova tech webpage and dowloaded the most up to date firmware for my device and i went to install it and it says the is having problems parcing the pakage and does this with anythink else i try to install.

Please help

Many thanks
Mills4078
mills4078 is offline  
Reply With Quote
sponsored links
Old January 7th, 2012, 04:18 AM   #11 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're seeing "Parse Error: There is a problem parsing the package" after downloading and attempting to install Root Mobile on your Android device you'll need to allow installation of applications from Unknown sources, also known as non-Market apps.

To enable or disable install of non-Market applications on your Android device:
1. Tap Home
2. Tap Menu
3. Tap Settings
4. Tap Applications
5. Tap Unknown sources checkbox to allow/disallow install of non-Market apps
Attached Images
File Type: jpg 20100608-md5rqe49uk6njexyh48r325aqf.jpg (33.8 KB, 81 views)
RAGU12 is offline  
Reply With Quote
Old January 8th, 2012, 06:12 PM   #12 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry Parse Error: There is a problem parsing the package

I have the same issue. I did download and install both Astro and FileBro

Can not get apk file's to install.

Either transfers from pc to tablet or Downloading direct to tablet will not install.

I have set "Applications" to Unknow sources.

Running an Sprint Branded HTC View 4G, on wi-fi, not on Sprint's Nextwork.

Android version 2.3.4

Any Comment, assistance or opinion?

Thank You

Joseph
ullwn is offline  
Last edited by ullwn; January 8th, 2012 at 06:14 PM.
Reply With Quote
Old January 24th, 2012, 03:21 AM   #13 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is something you can try:

apkinstall.com

Worked for my X10 Mini Pro, would not install any apk, but this worked a treat. Upload it from your PC, scan the barcode and it should install perfectly.
Ed J is offline  
Reply With Quote
Old February 22nd, 2012, 08:32 AM   #14 (permalink)
New Member
 
Phil K's Avatar
 
Join Date: Apr 2011
Location: Newcastle UK
Posts: 13
 
Device(s): LG Optimus 2x Hannspad 10"
Carrier: Not Provided

Thanks: 0
Thanked 15 Times in 1 Post
Default

Quote:
Originally Posted by stingyzoidberg View Post
Hi JT, are you installing them from the SD card? If not try using something like Andexplorer to browse the SD card from your phone
A fantastic bit of advice.
What a brilliant file explorer. Leaves the others in the dust !
Phil K is offline  
Reply With Quote
Old March 5th, 2012, 08:30 PM   #15 (permalink)
Member
 
Andima's Avatar
 
Join Date: Jul 2011
Gender: Male
Posts: 449
 
Device(s): Samsung Galaxy S3 GT-i9300
Carrier: Not Provided

Thanks: 212
Thanked 42 Times in 38 Posts
Default

me too. Today i try to install newSparkyRoot apk, using file manager and My phone explorer, then i receive "Parse error"
__________________
Android Gadgematic My droid blogs.
Andima is offline  
Reply With Quote
Old March 9th, 2012, 01:00 PM   #16 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Error massage: there is a problem parsing the package!!

I've downloaded some .apk files from mobile9[dot]com for my Samsung Galaxy Y GT-S5360. But alas! Some package work successfully but more are not

when I attempt to install there a massage showing "There is a problem parsing the package"

What the happening I can't understand.
Please do something for me.

Thank you in advance
iqbal88 is offline  
Reply With Quote
Old March 12th, 2012, 10:27 AM   #17 (permalink)
Member
 
Andima's Avatar
 
Join Date: Jul 2011
Gender: Male
Posts: 449
 
Device(s): Samsung Galaxy S3 GT-i9300
Carrier: Not Provided

Thanks: 212
Thanked 42 Times in 38 Posts
Default

I think if you use wrong packages this kind of error appear. For instance if you try to install app that can only install "Samsung Galaxy S2" in other device this kind of error come.

(according to my exploitation and experience)
Andima is offline  
Reply With Quote
Old August 12th, 2012, 10:13 PM   #18 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by johnnytourettes View Post
Good afternoon guys and gals,

I just recently received my HTC Tattoo from Orange which i was very excited about due to all the hype over android etc....

since having it and trying to install certain apps i'm getting the error:

Parse Error: There is a problem parsing the package

This is with every apk file i try to install. I know about certain apps and stuff not work, but should i get this with every install?

Even with the files from the big list in the forum that are supposed to work, they still give the same error message. Am i doing something horribly wrong (probably). i'm probably not installing some program that helps it along or something......HELP ME CHAPS!!!

Cheers

JT
I get the same error. Programs worked until I went to my cell phone store to have my phone reset, and now I cannot get any applications on my phone.
Jo Ann is offline  
Reply With Quote
Old October 3rd, 2012, 07:26 AM   #19 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've downloaded some adobe flash player.apk files from UCbrowser for my Samsung Galaxy Y GT-S5360.& ARMV6 But alas! Some package work successfully but more are not

when I attempt to install there a massage showing "There is a problem parsing the package"

What the happening I can't understand.
Please do something for me.

Thank you in advance
rajeshshirsath is offline  
Reply With Quote
Old October 5th, 2012, 06:50 PM   #20 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I download some apk files and got this message too. So I download an apk installer and...There is a problem parsing the package. This is so much fun...not.
AndyRoed is offline  
Reply With Quote
sponsored links
Old May 19th, 2013, 11:32 AM   #21 (permalink)
New Member
 
Join Date: May 2013
Location: North Lincolnshire - UK
Gender: Male
Posts: 1
 
Device(s): Alcatel One Touch 903 Android 2.3 Jelly Bean 2.3.6
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The "Parse Error: There is a problem parsing the package" after downloading and attempting to install Root Mobile on your Android device is because:
THE APP IS NOT COMPATIBLE with your Android Device. Simples!

Trying to download any other File Managers or File Explorers WILL NOT SOLVE THE PROBLEM. Sorry there are no solution except finding an app which is compatible.
WhiteGuru is offline  
Reply With Quote
Old September 30th, 2013, 06:14 AM   #22 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey everyone,
forget everything, just
-> allow non-Market apps/ installation from Unkonwn sources
-> clear cache for the file explorer your using to run the apk.
-> run the .apk file
ITS RUNS SMOOTH.
vaibhavghevde is offline  
Reply With Quote
Old October 9th, 2013, 06:31 PM   #23 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone, I have the same problem. I already tried to download ANDexplorer but the same window keeps popping up: There is a problem parsing the package. Any other ideas? I need to download some apps!
Thanks,
Whitehorse0620
Whitehorse0620 is offline  
Reply With Quote
Old October 9th, 2013, 06:35 PM   #24 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everyone, I have the same problem. I tried to download ANDexplorer but the same window keeps popping up. Please help!
Whitehorse0620 is offline  
Reply With Quote
Old October 30th, 2013, 02:25 PM   #25 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is this suddenly a new problem? Beforenw I've never seen it and obviously no one else here has either because no one knows how to fix it. Let's run down this, settings are set to allow non-market apps, it's NOT the file manager and using a different one will NOT solve the problem I've used four so far my self, clearing the file managers cache accomplishes nothing, and it is a compatible app I used it on my previous phone which was the exact same advice. So all this aside what could the problem still be? All I've seen so far is people clamoring to repeat themselves and getting no closer to fixing this issue for anyone.
nikovi is offline  
Reply With Quote
Old February 25th, 2014, 12:26 PM   #26 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Andima View Post
I think if you use wrong packages this kind of error appear. For instance if you try to install app that can only install "Samsung Galaxy S2" in other device this kind of error come.

(according to my exploitation and experience)
I believe this is why I'm getting this error, I have a Galaxy Presedent on 2.3, and trying to install Greenify, the newer versions have the the restriction of 3.xx < however the older versions do not have this restriction listed, so I'm thinking this is my problem.
DerDoktor is offline  
Reply With Quote
Reply
Tags
tattoo


Go Back   Android Forums > Android Phones > HTC Tattoo > Tattoo - Support and Troubleshooting

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.