0.10Mbs speed for two weeks?Support


Last Updated:

  1. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    For the last two weeks I have gotten only 0.10Mbs download speed and my Bionic had rebooted three times. I am 30 miles south of Chattanooga tn. Anyone else having these issues?
    This is a replacement(refurbished) Bionic on 902 - rooted.
     

    Advertisement
  2. New Rising

    New Rising Well-Known Member

    Joined:
    Jul 7, 2011
    Messages:
    481
    Likes Received:
    71

    Is that only on 3g?
     
  3. Rockbluff20

    Rockbluff20 New Member

    Joined:
    Aug 16, 2011
    Messages:
    1
    Likes Received:
    0
    I'm in chattanooga and just got 19mb down and 5mb up over 4g.
     
  4. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    Yes its 3G but I normally get 3 or 4Mbs down. I am just south of Chattanooga, beyond the 4G tower.
     
  5. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,593
    Likes Received:
    363
    How much data have you used. I heard Verizon throttles after 10 gigs or so.
     
  6. sgschwend

    sgschwend Well-Known Member

    Joined:
    Oct 5, 2011
    Messages:
    82
    Likes Received:
    8
    I tried one of those 3rd party tether applications and hit a similar problem, VZ network.

    When I first installed the software it was great, ran really fast but after about one hour the speed went way down. I waited and the next day the speed was still down. Customer support indicated to me that they look for these other applications and they won't shut them off, but they won't give any data rate either. At the time my phone was rooted and the 4Ghotspot program that came with the phone no longer setup the IP addresses correctly.

    This may not be related to your issue and it may only occur with the application I added. I move the smartphone back to stock.
     
  7. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    I'm on the Unlimited plan and have never tried to tether. I have removed all apps that I've installed and checked everything. ???
    I guess I'll have to try a factory reset since that is about the only thing I haven't tried.
    Thanks
     
  8. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,586
    Likes Received:
    4,160
    What is the speed like on WiFi? This might help you determine where the problem is.

    Since you are root-ed perhaps by mistake you introduced a unique problem. Since you have removed everything and have probably done a factory data reset by now ... consider starting over from "out of the box" condition.

    ... Thom
     
  9. ErisDroid?

    ErisDroid? Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    175
    Likes Received:
    8
    It almost sound like VZW has throttled you back. Similar to what AT&T does. Read this, Matt Spaccarelli Sues AT&T , I found it interesting. VZW did send notices that the top 5% of users could be throttled back. What's your monthly usage?
     
  10. rovrhys

    rovrhys Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    62
    Likes Received:
    1
    Can Verizon tell if you have a 3rd party tether app on your device? Or if you use it or not?
     
  11. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    WiFi speed is a whopping 12.45Mbps down and 2.00 Mpbs up.
    I will unroot tonight and start over.
    Thanks
     
  12. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    I haven't gone over 2Gb since 2002. I stay around 1.2GB.
     
  13. wichita6

    wichita6 Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2010
    Messages:
    105
    Likes Received:
    7
    I have unrooted and factory reset...still 0.72Mbps speed.
    I called Ver but they need me to be on a differant phone to troubleshoot so I am going to the local store to see if they can figure it out.
    I love the Bionic after the update and don't want to change but the internet is so slow that it takes all enjoyment from using it if you can't even view a youtube vid or wait 1 minute for a website to come up!

    Oh the joy!:(
     
  14. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,593
    Likes Received:
    363
    Sounds like ur phone.
     
  15. sgschwend

    sgschwend Well-Known Member

    Joined:
    Oct 5, 2011
    Messages:
    82
    Likes Received:
    8
    Sounds like the Tech Support made a boo-boo.


    The third party tethered app I tried used debug mode. I am guessing that is how VZ knew it was there.
     

Share This Page

Loading...