[02/Nov/2011] Android 2.3.7 Gingerbread (Swiftdroid) CM 7.1 For LG GT540 [New Method]


  1. EggNogg05

    EggNogg05 New Member

    PLEASE HELP ME! I've tried everything!
  2. gregor_y

    gregor_y Member

    Hey thanks for answear well what can i say Radiant HD works now with no lags so preformance is a lot better even without OC.Everything works camer,wifi etc.

    Only thing that's worse i battery it drains a bit faster still enought for 10 hours of mp3 so im fine.

    So again thanks for 2.3.5 :)
  3. Slatuh

    Slatuh Member

    Thanks Phantogenic that worked a charm.
  4. Phantogenic

    Phantogenic Well-Known Member

    I don't play games on my phone so I'm unsure....

    However there is a thread that can be found showing instructions on how to get NFS to run.

    You won't find an official 2.2 or 2.3 release as those roms are unofficial :)
    EggNogg05 likes this.
  5. zdoleh

    zdoleh New Member

    how come pc sync cant see the device anymore, theres no option to disable the usb storage? pls help i cant sync my contacts
  6. Phantogenic

    Phantogenic Well-Known Member

    Unsure - I have my contacts synced with my google account only. I stopped using the lg sync after removing my 2.1 rom. Sorry I can't help.
  7. biep

    biep Member

    Thanks for all the great work !! I've updated again and my phone works smoother now :)
    Great Job Man !!!!!
  8. gregor_y

    gregor_y Member

    Wrong :)

    The calibration i did earlier at 99% was good enought.

    Today after charging my phone though USB i did see 100% 4200mV for first time.

    I did another calibration at 100% 4200mV i quess it should be perfect now.

    Im using vizBattery gadget is there a more accurate gadget?

    Edit: And my sd card work better now on 2.3.5 so i can only say root your phone and install 2.3.5 :)

    Ok i need to ask this right now i got about 70-75mb free ram is there a way to increase it more i got memory compresion at 26% already.
  9. beres

    beres New Member

    Where can I find a list of supported languages​​? Turkish language supported?

    V20B_00 ROM installed on my phone. Do I need to install V20A_00 ROM

    Thanks.
  10. gregor_y

    gregor_y Member

    Hm i did cheak on my phone there is a Turkish language to choose.
    beres likes this.
  11. beres

    beres New Member

    Thank you gregor_y :)
  12. master-king

    master-king Active Member

    OHH YESS SORRY FOR THE CAPS BUT YEAH I FINALLY HAVE MY BLUETOOTH WORKING THANKS EVERYONE FOR THIS NEW
    and as for the creator of this finally update thanks too :D
  13. gutzplays

    gutzplays New Member

    Hello friends ... I'm a newbee ... i installed CM7 Swiftdroid V2.0 RC4 Clockworkmod v4.0.0.5 android V 2.3.5 ... Previously i had the official release of android 2.1 in my phone ... In that previous version while getting a call when the ringtone rings i had the option to slide to silent without cancelling the call ... but in this CM7 V2.3.5 ther is no option during call other than to end it(Red button in slide)... Can anyone tell me how to set that silent slide option in this CM7 V2.3.5 SWD V2.0 RC4...
  14. zidder

    zidder Member

    Hello!

    Great work and clean instructions!

    But I found a litte bug in messege writing...

    Hold down the button 1 during message writing, the symbols coming up in two row, but I can't select symbols from the secound row.

    Working for you guys?

    Thx
  15. zidder

    zidder Member

    I changed the keyboard type to QWERTZ, problem solved :)
  16. wavestation

    wavestation New Member

    Android235GT540 comes up as a text file and not .exe for me. Anyone else have this issue? I tried opening and it does not work and just hangs.

    I saw another file that cagsa put up that it probably the the espanol version of the software. I was about to use it but hesitated in case it could cause issues in the future, since i need the English language version.

    Anyone else have a working copy that they can upload? Thanks a lot!!
  17. wavestation

    wavestation New Member

    Found switching from Opera browser to Internet Explorer did the trick. I'm not 100% sure that i'm in fastboot mode to install the software though.

    I tried installing but all i get is "waiting for device". The installation won't occur!!

    Help!! Thanks!!
  18. gregor_y

    gregor_y Member

    Question in 2.1 when i turned my phone off and plugged it into charged it did charge in other way.

    In 2.3.5 when i turn it off and plug in it turns on and charges.

    I want to know if there are any disadventages if i do that...
  19. Delsus

    Delsus Well-Known Member

    The only disadvantage is because the phone is running while its charging it will charge slower, than if its off while its charging but if you charge overnight it shouldnt be a problem.
  20. gregor_y

    gregor_y Member

    Ok thanks for replay :)
  21. simon194

    simon194 Well-Known Member

    Anyone have a fix for the "Error while searching for networks" issue when doing a manual network search?

    It's a bit of a problem for me because here in the UK, with the merger of T-Mobile and Orange, T-mobile are closing down their transmitters at some shared sites. I have a problem because the Orange transmitter doesn't seem to have quite the coverage that the T-mobile one did and living on top of a cliff on the SE Coast my phone keeps registering with the French SFR network when I'm at home and I can't change it.

    I've had to go back to 2.1 again. :(
  22. Christosmpa

    Christosmpa New Member

    hello.
    i have a problem.
    when i turn off my phone, and later i turn it on it shows me an icon which shows me the green person and the message swiftdroid. and it stucks.
    what can i do?
    Thanks
  23. sweetfa

    sweetfa Active Member

    Updated to 2.3.5 - Portable hotspot now works. Nice one ! Was able to updgrade and lost no data or settings - Cheers Guys
  24. parammitra

    parammitra New Member

    i am not finding Market application after updating cygnamod android how to get that application
  25. morphlol

    morphlol New Member

    I'm also having this problem, is there any known fix for this issue?

Share This Page