Support 1.1.30 Motorola update.

Discussion in 'Android Devices' started by sookieball, May 26, 2011.

  1. sookieball

    sookieball Well-Known Member
    38

    Dec 24, 2010
    164
    18
    38
    So got a message this morning and said install now after downloaded.
    Don't think it installed..

    Anyone know how to check what version of motoblur is on the phone?
     

    Advertisement
  2. tattedman

    tattedman Well-Known Member
    53

    Mar 2, 2011
    276
    56
    53
    CTO ECCMag.com,ECC.me,ECCNewz.com
    La Puente CA

    You to settings phone info and it will tell you to the version number... its not that much different just bloatware a little harder to root and that drive smart is annoying as hell ... bloat freezer is my best friend now
    If you really want to install it go to settings about phone and update
     
    sookieball likes this.
  3. sookieball

    sookieball Well-Known Member
    38

    Dec 24, 2010
    164
    18
    38
    Well I did that and it wont install.
    It keeps telling me to install and it starts to.
    Then just boots up normal and an hr later it reminds me a again to install.
     
  4. tattedman

    tattedman Well-Known Member
    53

    Mar 2, 2011
    276
    56
    53
    CTO ECCMag.com,ECC.me,ECCNewz.com
    La Puente CA
    Try clearing your market cache then go to system update.... if it says its already downloaded power off the phone and load recovery.... you should be able to flash the update from there


    Have you removed any stock apps?


    you may have to do a factory reset then redownload it
     
  5. sookieball

    sookieball Well-Known Member
    38

    Dec 24, 2010
    164
    18
    38

    Yeah I defrosted the stock alps and im trying the download again right now... we'll see if that fixes it
     
  6. tattedman

    tattedman Well-Known Member
    53

    Mar 2, 2011
    276
    56
    53
    CTO ECCMag.com,ECC.me,ECCNewz.com
    La Puente CA
    ya that should work... I remember reading in the beta forums on there website that it has to be stock to install.....
     
  7. sookieball

    sookieball Well-Known Member
    38

    Dec 24, 2010
    164
    18
    38
    Yup no dice. Didn't install. Oh well. Don't really care
     

Share This Page

Loading...