Support 1.13.604 Update adds "Dead Pixels" in Camera?

Discussion in 'Android Devices' started by Brooks777, Jul 20, 2010.

  1. Brooks777

    Brooks777 Active Member
    18

    Jul 20, 2010
    35
    20
    18
    Hey, been checking out this site for a while.. 1st post. ^_^

    My brother and I both just updated to the new firmware and noticed something.. Go and open up the Camera app (hold the red button) and tap "Switch to Video" and then tap it again so you are back in the picture mode. Look closely at the screen (point it at a white/black wall), do you see a couple light blue/green little dots in random spots? I noticed it on my phone first and then went and asked to borrow his and sure enough, his has them too. They don't seem to actually be in the pictures themselves.. just on the viewfinder screen. Let me know if you guys see them too, plz.
     

    Advertisement
  2. blink

    blink Well-Known Member
    36

    Jan 22, 2010
    109
    5
    36
    Louisville, KY
    Same here, you are not alone
     
  3. socal2ks

    socal2ks Well-Known Member
    16

    Apr 27, 2010
    53
    5
    16
    Got one little green pixel, cant say if was there before the update though.
     
  4. MadMule

    MadMule Well-Known Member
    16

    Jul 14, 2010
    51
    5
    16
    Dammit, you're right! I have a few green and red ones on the bottom half...and it's only for the camera/video recorder app, because as you switch between modes, they don't show up.
     
  5. chrlswltrs

    chrlswltrs Well-Known Member
    323

    Nov 12, 2009
    6,728
    1,790
    323
    Male
    Private Security
    Seattle
    I've got one blue one on my screen. I know that it wasn't there today because I used my camera alot today.

    So with this update a problem was created and a big bug was not fixed (picasa syncing to gallery) This sucks
     
  6. Wolfedude88

    Wolfedude88 Well-Known Member
    213

    Jan 3, 2010
    2,756
    554
    213
    Male
    Jr. I.T. Support Tech @ Amazon
    Plainfield, Indiana
    I don't see any on mine, but I am doing this is the dark, it is 2 in the morning, don't want to wake the wife.
     
  7. hob0d4n

    hob0d4n Well-Known Member
    36

    Jan 4, 2010
    159
    7
    36
    California
    yeah i got a small red one near the top middle. and the video camera quality sucks :/
     
  8. orcsbane13

    orcsbane13 Well-Known Member
    43

    Apr 30, 2010
    138
    29
    43
    Just tried several times, i couldn't find any.
     
  9. EKG

    EKG Well-Known Member
    93

    Feb 7, 2010
    667
    103
    93
    Nope, nothing. Thank goodness...
     
  10. bobomatic

    bobomatic Well-Known Member
    38

    Jul 17, 2010
    331
    17
    38
    Male
    Bullhead City AZ
    i couldnt find anything.
     
  11. SiXiam

    SiXiam Well-Known Member
    43

    Jun 26, 2010
    193
    40
    43
    Pittsburgh, PA
  12. thephased

    thephased Well-Known Member
    16

    Apr 6, 2010
    45
    4
    16
    Bay Area
    seems ok here as well.

    this phone is starting to have some pretty big issues =/
     
  13. just4747

    just4747 Well-Known Member
    36

    Jun 25, 2010
    201
    7
    36
    I now have 3 or 4 different colored pixels..that only show when viewing a dark area through the camera.. And when I zoom in, since it is digital zoom, you can see those colored pixels getting "bigger" and moving "toward" your face more, so it is definitely the camera sensor and not the phone's screen.

    How did the update add these? 3 different pixel apps couldn't get rid of these.
    Luckily none seem to show up in final pics as far as I can tell.
     
  14. darreno1

    darreno1 Well-Known Member
    43

    Dec 13, 2009
    489
    26
    43
    Saw one blue one, but this is nothing to even worry about. It's not an actual stuck pixel because it shows up no where else. Also these will not show up in your videos. So relax. It's probably a slight anomaly with the app itself.
     
  15. darreno1

    darreno1 Well-Known Member
    43

    Dec 13, 2009
    489
    26
    43
    Nope they don't. I saw one white one in the camera app, took a pic and it's not there so I think it's the app itself and not the sensor or screen.
     
  16. mikeyfl

    mikeyfl Well-Known Member
    46

    Jul 17, 2010
    103
    9
    46
    procrasturbater.
    apollo beach, fl
    i got one little one, only viewable against a dark background.
     
  17. PurePursuit

    PurePursuit Well-Known Member
    38

    Jul 5, 2010
    120
    10
    38
    None on mine after update. Still can't take a reliably good picture, some pictures come out amazing quality, some are terrible..even if I hold them steady in same light conditions..odd
     
  18. c_aus

    c_aus Well-Known Member
    48

    Mar 25, 2010
    249
    14
    48
    Indianapolis
    I don't see any on mine, pointed it at both a dark room and white walls *whew*
     
  19. tuanster1119

    tuanster1119 Well-Known Member
    38

    May 7, 2010
    130
    13
    38
    Desktop Engineer
    I just tried it a few times. No dots.
     
  20. Phases

    Phases Community Manager
    Administrator
    6,353

    Sep 9, 2008
    8,561
    19,261
    6,353
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Nothin, whew.
     
  21. rossmathis

    rossmathis Well-Known Member
    88

    Apr 8, 2010
    608
    79
    88
    Male
    Wooo. I was terrified.

    But, no problems here.

    Thanks for bringing it up though.
     
  22. dguy

    dguy Well-Known Member
    113

    Jun 9, 2010
    985
    277
    113
    Male
    No dead pixels in the camera.
     
  23. Phantom_LS2

    Phantom_LS2 Well-Known Member
    48

    Jun 19, 2010
    150
    18
    48
    Mechanical Engineer
    Central Tx
    No problems here either. But I'm not updated.
     
  24. eibook

    eibook Well-Known Member
    68

    Jul 15, 2010
    199
    137
    68
    Programmer
    NY
    Just updated, did the camera/video thing, I saw what I thought was dead pixels but thankfully it was just dust on my screen, so no issues here.
     
  25. oBIGTo

    oBIGTo Well-Known Member
    38

    May 14, 2010
    159
    24
    38
    None here!
     

Share This Page

Loading...