[1-21-13][ROM] CM10.1 for the evoLTE!!


  1. AM2

    AM2 Well-Known Member

    I'm looking over s off info now and have been for a bit, and honestly its rather intimidating. I've been a rooter since the OG Evo days, and I am pretty confident in my tinkering abilities, especially given the great people here and guides, stickies etc, but the Ubuntu stuff that comes with attempting to achieve s off is making me nervous. I have ZERO experience with the whole Ubuntu thing so Im doing my best to digest the info about it but I'm not 100 percent confident....for some reason I thought I was hboot 1.15 but realized today I'm not....I have def always followed the never OTA if you're rooted, so I've been on 1.12. my interest has been piqued regarding cm10 lately so I've been
    looking at all the steps just in case. not having to go thru the boot image stuff is a huge plus for me now that I know 1.12 makes it easier
    EarlyMon likes this.
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Make a live cd to boot Ubuntu, try the instructions up to the point of actually plugging in your phone and running LazyPanda.

    It takes a bit of time, but might prove easier than it looks.

    I did the very original Evo root, with the engineering bootloader replacement for s-off - 78 steps in all.

    This isn't that bad, but it could be harder than usual.

    Same as in the original days, just try one step at a time, and ask questions at any point. :)
    3vodroid, dustwun77 and AM2 like this.
  3. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    The actual step of getting S-OFF is all automated by the lazypanda script. All of the ubuntu stuff is just in case you temp brick it.

    I fed my panda before the unbricker was available, so it was very easy and luckily I didnt run into any snags
    AM2 likes this.
  4. i.have.droid

    i.have.droid Well-Known Member

    I personally can say that I am still not %100 confident. I dont want to deal with Ubuntu and things like that. If there is an easier walk through to know, I will do it, but it still seems pretty confusing.
    AM2 likes this.
  5. AM2

    AM2 Well-Known Member

    EM good idea to go up until needing to plug the phone in, just to gauge things....I think I'll do that ....

    when trying out cm10, I see the nightlies et al, and was wondering if each one is a separate rom? would I need to pick one (most stable??) to flash?? I'm not familiar with nightlies....
    EarlyMon likes this.
  6. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    You're always going to want to flash the most recent. As of right now you will want to flash decks builds not the official CM nightly. Deck is fixing things and pushing out ROMS before the official CM builds.
    EarlyMon and AM2 like this.
  7. AM2

    AM2 Well-Known Member

    can you delete old nandroid backups from within twrp??? I'm assuming there's no need to keep more than one maybe two correct??? if not from within twrp, where do I find em to delete em???
  8. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    They are on the internal SD card in a folder called TWRP. Within a subfolder usually.

    I keep a meanROM nandroid and cm10 nandroid handy on there at all times
    AM2 and 3vodroid like this.
  9. AM2

    AM2 Well-Known Member

    ok I decided to give my daily viper4g a rest and flashed this....so far I'm impressed...definitely different from sense, which is all I've ever used....coupla questions...where is the setting to update prl, profile etc.,...also where is the accounts and sync setting????
    3vodroid and Rxpert83 like this.
  10. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    PRL and profile cannot be updated on AOSP. (Pro-tip: Just nandroid, flash a sense ROM, update PRL/Profile and then restore your AOSP nandroid. PRL/Profile updates stick)

    Accounts and sync should still be in the settings menu.:confused:
  11. AM2

    AM2 Well-Known Member

    I see accounts....ohhhh I get it....I have to tap google to see sync option....so does this have the option to auto sync or not? how do I take control of that???

    thanks for helping me out btw:D
  12. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Restoring a cm10 nandroid now. It should already be setup to autosync

    When you click on google and then again on your google account it'll give you individual sync options for each thing. Keeping it checked will automatically sync it. Unchecking it will only sync when you manually open it and check
    AM2 likes this.
  13. AM2

    AM2 Well-Known Member

    is there a burst mode for the cam in JB??? can't seem to find one if so, and was wondering if I'm just missing it. is that feature specific to the device maker and not the software???
    3vodroid likes this.
  14. 3vodroid

    3vodroid Well-Known Member

    The version I ran is probably dated by now (three days ago). But I didn't see a burst mode.. I don't think it has been incorporated as of yet

    They will most definitely add it in tho.. That could be a deal breaker for most (including me). So i doubt they will let it slide
    AM2 likes this.
  15. AM2

    AM2 Well-Known Member

    have you or anyone had issues with headsets not functioning when plugged in while running this??? while on a phone call I plugged my headset in but can't hear a thing. also the speaker phone volume doesn't seem to adjust either....i uninstalled the dsp manager app....could that have something to do with it???? II doesn't seem like that would be related, does it???


    **its working fine with music, but for calls no go**
  16. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Never used a headset to make a call, so I can't confirm it works.

    Generally, with new ROMs like this things that don't get used often don't work because they aren't a priority.
    AM2 likes this.
  17. I believe its an issue in pretty much all ICS and JB kernels....developers are forgetting to script them or choosing not to for some reason.
    AM2 likes this.
  18. wwvandu

    wwvandu New Member

    Updated to the latest
    3vodroid likes this.
  19. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Man, I am bummed. I flashed the latest and my gps still doesn't work. :(
    No youtube sound either.

    I am still on the old firmware, from first ota. If I were to upgrade to the latest would this rom be able to handle it or does it need to be updated somehow, as well?
  20. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I would suggest using the new firmware/radios if you have hboot 1.12
    dustwun77 likes this.
  21. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    I have hboot 1.22.222.

    I was wondering about the firmware from the latest ota working with cm 10?

    I am waiting for Mik rom to be updated to the new ota before I flash the new firmware.
  22. kbp08tls

    kbp08tls Well-Known Member

    I'm running CM10 on the newest firmware as I type this now. I haven't hadany issues with it so far.
    dustwun77 and Rxpert83 like this.
  23. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Ok, so i got tired of this gps not working so I made it a project.

    I reflashed it after a superwipe, flashed rom, booted, then wiped cache and dalvik cache. No help, but nanded it.

    I used gps status, I used the gpsclrx fix, I went to a sense rom, got a good lock and then ran gps test and when it was showing lots of sats I backed it up with TB. something you had mentioned for an aosp rom back on OG Evo.

    Then nanded back to cm10, lit off the gps test, no help, restored it from tb, with app and data, and guess what? It finally started working... Good Deal!
    Rxpert83 likes this.
  24. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Glad to hear that suggestion worked. Hasn't failed me yet
    dustwun77 likes this.
  25. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Heck, maybe it fixed my sound too, it works now as well! :p

    I had nanded it and toured Mean 3.8 and flashed the new firmware and restored MikLatte, and then jumped back to CM 10, and now the sound works,

    All of those roms did well on the new firmware, by the way.

Share This Page