1.4.3 Nook Color. Frusterated.No boot from sdcardSupport


Last Updated: 2012-11-26 22:12:25
  1. canezila

    canezila Member

    Hello. I have tried all other threads regarding this issue. I am positive I am Nook Color. 8gb class 6 card.

    I have rooted Dx, DX2, Razr Maxx, Galaxy Tab 2 7", Droid, but this... I am stumped.

    The ONLY variable that I can narrow my problem to is regarding the creation of the mSD boot disk ... I am running Linux. Debian. 32bit. I have used this command:
    dd if=/home/brian/Downloads/TWRP_2.3.0.2-encore-sdimg.img of=/dev/sdc1 bs=1024k

    and this:
    dd if=/home/brian/Downloads/8gb_clockwork-3.2.0.1.img of=/dev/sdc1 bs=1024k

    also:
    dd if=/home/brian/Downloads/generic-sdcard.img of=/dev/sdc1 bs=1024k

    No luck. I tried loading each time with power plugged in (like DX2 and DX needed sometimes)...and also without power plugged in.

    I tried making the boot disk using unetbootin with the above files too. Lost of failure here.

    I unplug the card and plug back into the computer and the files are there. Looks good. I put my CM10 and inverted gapps from Baked because I like them... but I never get to the point where it actually READS the scard when the NC boots.

    I press and hold the buttons in every combination with and without power and the only action is holding the N button and the Vol down will allow me to factory reset.. so I did... and then tried the boot card ... nope.

    I am completely charged. I dont know what else to add. What information do I need to relay?

    My boot card has the labels active for BOOT and LMA. I dont have a microphone hold anywhere near the headphones... or anywhere on top... or on the device I believe.

    I apologize for posting something that has been posted so many times... but all the solutions in those posts have not helped here. I am hoping someone can see something I am missing. Thanks.

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    The class 6 card is a problem. It's optimized for writing large files like pictures and video, not reading small random files. It's not going to be as fast as you think and it's possible you'll have lots of lags and hangs. That's not going to cause your current problem tho.

    If you can see files on the sdcard and copy your cm10 and gapps to it, there's a good chance your card is ok.

    Check again for the microphone (small pin hole next to the headphone jack of the screenshot below). :D

    [​IMG]
    canezila likes this.
  3. canezila

    canezila Member

    MyNOOKcolor is the folder that pops up when I plug in the usb cable into the computer. I also verified it before I factory reset the nc. Unfortunately, I am a NC with issues. I am reading about auto-nooting...??? maybe? I will register the nc and try that. If no-go, I then will try using a windows pc to make my sdcard.
  4. canezila

    canezila Member

    Forget the auto nooting... I cant rtegister it for some reason without calling bn. I bought it for my Mom and she bought an ipad so I have it back... they probably think I stole it. I would rather just delete everything intgernally and run CM10... or CM9 or CM7 ... from inside
  5. colchiro

    colchiro Well-Known Member

    canezila likes this.
  6. canezila

    canezila Member

    Thank you for posting the picture!! But no, I have no mic.

    I registered the NC and now it has my account on it. My Mom droppede off the box and instructions. Yep, nookcolor.

    The only thing left to try is switching the sdcard or the software used to make the boot card. I will re-read the link you posted. I will go through it again. I will post the red-herring if found.
  7. canezila

    canezila Member

    SOLVED!!!!!!!!!!!!!!! and I am only saying the solution because maybe someone else might have this isolated problem. I certainly dont want to give the solution any credit because I hate windows. Windows XP and the program Win32DiskImager. That is what solved my problem. In Linux, for whatever reason, something wasnt triggering the sdcard to actually boot.

    So my story has a happy ending.

    I want to thank colchiro for not killing me. Your help is amazing and your instructions are great. Some devices dont have devs or as helpful people as you. I am sure the NC community tells you... but just wanted to say it too.
  8. colchiro

    colchiro Well-Known Member

    Glad you got it figured out. Without making a housecall, there's only so much I can do.

    +1 on forums with no support. :D

Share This Page