1.5 charging slower?


Last Updated:

  1. Harb

    Harb Well-Known Member This Topic's Starter

    Joined:
    Apr 23, 2009
    Messages:
    75
    Likes Received:
    1
    I manually updated last night and the first thing I noticed is that it takes longer to charge. Anyone else notice this?
     

    Advertisement
  2. bungdung91

    bungdung91 Member

    Joined:
    May 22, 2009
    Messages:
    16
    Likes Received:
    1
    Funny you mention that. I thought it was just me! It totally takes longer to charge, on the flip side it lasts longer too... I'm not complaining.

    Haven't done any scientific testing to this effect, but it must be a material difference since we are noticing it.
     
  3. intelliott

    intelliott New Member

    Joined:
    May 11, 2009
    Messages:
    3
    Likes Received:
    0
    I noticed this too. It's significantly longer than before. I haven't tested to see if it lasts longer, though, if it does I definitely wouldn't complain.
     
  4. ggrant3876

    ggrant3876 Well-Known Member

    Joined:
    Mar 21, 2009
    Messages:
    48
    Likes Received:
    0
    Remove the battery, reinsert and the charging is faster.
     
  5. Harb

    Harb Well-Known Member This Topic's Starter

    Joined:
    Apr 23, 2009
    Messages:
    75
    Likes Received:
    1
    I don't think that did anything. It is still taking a long time to charge. However, I just plugged it in at 81%, turned off and on, and it went to 99% in about 90 seconds. Odd.
     
  6. ChilledMatt

    ChilledMatt Well-Known Member

    Joined:
    Dec 4, 2008
    Messages:
    133
    Likes Received:
    3
    Mine does this post 1.5 as Well. I have to restart the phone during each charge,
     
  7. killer3160

    killer3160 Well-Known Member

    Joined:
    Oct 25, 2008
    Messages:
    90
    Likes Received:
    1
    thats 1 reason i went back to rc-33 waiting for the official ota update to come to my phone hopefully that will be fixed also the battery kept on going down way to fast with 1.5
     
  8. Skyfall

    Skyfall Active Member

    Joined:
    May 25, 2009
    Messages:
    35
    Likes Received:
    6
    I don't understand why charging is so slow, never had any phone with such a terrible battery =/
     
  9. MarvinAndroid

    MarvinAndroid Well-Known Member

    Joined:
    Nov 7, 2008
    Messages:
    194
    Likes Received:
    22
    I noticed the same thing. I'm in the middle of my first charge after my OTA update (on my 100% non-rooted phone) and it's taking a LONG time to charge up.
     
  10. ChilledMatt

    ChilledMatt Well-Known Member

    Joined:
    Dec 4, 2008
    Messages:
    133
    Likes Received:
    3
    It's not actually taking a long time. Restart your phone and it will be fully charged.
     
  11. lam418

    lam418 Member

    Joined:
    May 4, 2009
    Messages:
    10
    Likes Received:
    0
    My G1 take longer to charge also. One thing I notice is it is not as "HOT" as before with little use and it appears the battery last a bit longer.
     
  12. flightwriter

    flightwriter Active Member

    Joined:
    Nov 21, 2008
    Messages:
    38
    Likes Received:
    2
    Since 1.5, my phone definitely takes a lot longer to show a full charge... seems to charge normally from as low as 30 percent, then "stalls" between 80-85 percent for hours. When the meter starts increasing again, it takes it minutes (less than 20) to reach 100 percent.

    Rebooting causes the phone to instantly show a full charge.

    Despite the odd charging behavior, though, I'd have to say manually downloading 1.5 was more than worth it. The added functionality easily offsets this (so far?) minor glitch... and battery life does seem to be notably improved. I can make it through the day now with 50 percent remaining, after some light to moderate use of Edge, wifi, GPS and Bluetooth. Never could do that before.
     
  13. bluesk1d

    bluesk1d Active Member

    Joined:
    Sep 19, 2008
    Messages:
    40
    Likes Received:
    3
    It's definitely unrelated to manual updates. My OTA update on a non-rooted phone exhibits the same behavior.
     

Share This Page

Loading...