Root 1.8.1.8 Clockworkmod Recovery Problem

Discussion in 'Android Devices' started by DroidAddict, Jun 11, 2010.

  1. DroidAddict

    DroidAddict Active Member
    18

    Nov 7, 2009
    36
    10
    18
    Just flashed the updated Clockworkmod Recovery in the ROM manager and I am unable to boot into recovery. Anyone else experiencing this?

    I suppose I will flash back to the previous version until I can figure out what's happening.

    Thanks
     

    Advertisement
  2. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    use clockwork and flash either spr or an old clockwork then flash back to the new clockwork you should be fine then
     
  3. GirLuvsDroid

    GirLuvsDroid Well-Known Member
    213

    Jan 5, 2010
    1,307
    515
    213
    Corporate & Securties Attorney
    Wilmington, DE
    I had the same issue and I can confirm that OMJ's suggested resolved the problem. I'm in ClockworkMod recovery 1.8.1.8 now.
     
  4. ilmar72

    ilmar72 Well-Known Member
    38

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    I also have had this problem . What I did was dropped the battery . Rebooted. Then flashed the recovery again. (I know it doesnt really flash anything it takes a second and its done) Then it worked.
     
  5. StingRay

    StingRay Well-Known Member
    38

    Nov 23, 2009
    161
    18
    38
    Dallas
    Same issue here....OMJ's suggestion worked!
     
  6. DroidAddict

    DroidAddict Active Member
    18

    Nov 7, 2009
    36
    10
    18
    It took a couple times of flashing back and forth, but I'm able boot into recovery now with the updated version. Thanks for the help!
     
  7. jearl75

    jearl75 Well-Known Member
    38

    Apr 27, 2010
    107
    12
    38
    had the same problem as well, reverted to the last clockwork and rebooted. Installed it again and it was fine, now 1.8.2.0 is out and works fine.
     
  8. silkchaos

    silkchaos Well-Known Member
    26

    Feb 8, 2010
    86
    2
    26
    IT Director
    Binghamton, NY
    Even with the new version i have this issue.. I switched to SPR, booted to recovery, performed a nandroid backup, booted back up - wet to ROM Manager and flashed CW. If i try and boot into recovery mode - I just get the "M"
     
  9. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    Just flash spr then immediately after flash cw. If that doesnt work try flashing spr then flash 2 or three different older versions of CW then flash the newest clockwork and I bet you will be able to get back into recovery then. Sometimes it takes a bunch of flashing different recoveries before it works. Not sure why.
     
  10. GirLuvsDroid

    GirLuvsDroid Well-Known Member
    213

    Jan 5, 2010
    1,307
    515
    213
    Corporate & Securties Attorney
    Wilmington, DE
    I haven't had the issue at all since I flashed the experimental 1.8.2.0 after seeing jearl75's post.
     
  11. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    I had it when I first flashed 1.8.2.0. I have actually made a habit of flashing spr between cw flashes now because it happens to me a lot.
     
  12. dfine06

    dfine06 Well-Known Member
    36

    Dec 21, 2009
    179
    2
    36
    if im on the older one should i just hold of on flashing the new recovery. i dont need it anyways right now.
     
  13. Knitewulf

    Knitewulf Well-Known Member
    43

    All I did was flash it multiple times(around 4) and it worked.
     
  14. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    There are 1.8.2.0 and 1.8.2.1 versions in the "all clockwork recovery" section that might help w/these issues...I'm using 1.8.2.0 and haven't had recovery not launch since I flashed to it.
     
  15. s1ckGhost

    s1ckGhost Well-Known Member
    48

    Apr 6, 2010
    192
    14
    48
    Retail
    Los Angeles
    I've tried forcing into Clockwork Recovery (hold x, power up) and that is not working anymore

    I reboot into recovery from ROM Manager, and thats not working anymore either.

    Anytime I tried to reboot into CW, it would get stuck on M, then reboot itself normally, get a M loop 2 or 3 times and then actually reboot all the way, without going into CW Recovery.

    This all happened after I tried to install the new Baseband by Pete, it was doing the installation but the installation was aborted.
    (Reason for broken ClockWork Recovery may vary.)

    Ive tried to flash the new baseband many times but I always get aborted installation... so I reboot afterwards, because I dont have the C_01.3E.03P file

    My phone could not reactivate..cause it has no reception..so I have to connect Wifi to reactivate.

    .........
    .

    ----

    Does this sound like you? That was going to be my initial Thread until I found a fix that could work for you, very easy too.

    If you cant reboot into ClockWork Recovery from manual (hold x, power) or from ROM Manager.. do this

    1. Flash SPRecovery from ROM Manager
    2. Then reboot into Recovery from ROM Manager (you should be able to get into SPRecovery)
    3. Once in SPRecovery, press Camera button on reboot phone.
    4. Go back into ROM Manager and Flash the newest ClockWork Recovery
    5. Then reboot into ClockWork Recovery from ROM Manager (do this so that you know it worked.)
    6. If all goes well then you should not get stuck on M and then have a normal Reboot..it should actually go into ClockWork Recovery.

    Very sorry if this has been posted before, but im pretty happy to finally be able to contribute in some way, this is my first 'helpful' thread :D
     
  16. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    This issue only happens when you flash a new recovery. Its an issue with the flashing process itself and not the recoveries. If your recovery is working it will continue to. Its really not a scary problem at all and I wouldnt be worried about updating CW because of it. The fix is super simple.
     
  17. s1ckGhost

    s1ckGhost Well-Known Member
    48

    Apr 6, 2010
    192
    14
    48
    Retail
    Los Angeles
    Bump for those in need, then I wont bump no more.
     
  18. Redflea

    Redflea Well-Known Member
    163

    Oct 6, 2009
    2,623
    289
    163
    This has been covered a lot already...most of the time it's a bit easier...flash another recovery in ROM Manager (SPRecovery or an earlier version of CW Recovery), and then Flash back to the current version.

    That usually works and doesn't require any reboots...if that doesn't work then you can try rebooting between flashes...

    Since I flashed to 1.8.2.0, I haven't seen this issue (unable to boot into recovery) reappear...1.8.2.0 is in the list of "All Clockwork recoveries" in ROM manager.
     
  19. s1ckGhost

    s1ckGhost Well-Known Member
    48

    Apr 6, 2010
    192
    14
    48
    Retail
    Los Angeles
    ooh... well then.. lol okie well thanks anyway =]
     
  20. zachd

    zachd Well-Known Member
    16

    Oct 29, 2009
    59
    2
    16
    AZ
    Today, I was trying tp upload a new rom, and to my surprise, I cannot enter clockword mod in any way. Tried X and power button, as well as going through rom manager. Neither work, it just gets stuck on the Motorola boot screen...irritating that I cannot switch to a new rom now.

    Any suggestions on how to fix this problem at hand? thank you
     
  21. Nicks88

    Nicks88 Well-Known Member
    53

    Nov 15, 2009
    337
    59
    53
    CCTV operator
    Dallas/Ft. Worth, TX by way of Long Island, NY
    Couple questions..Are you stuck and unable to access anything, or is this happening when you try to flash a certain rom? Can you access your backup? If you can get to rom manager, make sure you have cm recovery flashed. With rom manager, you should be able to select 'install rom from sd card' and do it from there. Maybe the file is corrupted? Which one are you trying to flash? Pardon my questions, I'm just brainstorming with limited brains here.
     
  22. nstallion

    nstallion Well-Known Member
    143

    Nov 13, 2009
    1,152
    136
    143
    San Diego, CA
    From within ROM Manager, flash the alternate recovery (SP Recovery) and then flash ClockworkMod Recovery again. I had this problem when I upgraded to 1.8.1.8 and this fixed it.
     
    zachd and Nicks88 like this.
  23. Nicks88

    Nicks88 Well-Known Member
    53

    Nov 15, 2009
    337
    59
    53
    CCTV operator
    Dallas/Ft. Worth, TX by way of Long Island, NY
    Thank you for the save! I was over thinking that one when it was a simple fix!
     
  24. Haywire

    Haywire Well-Known Member
    46

    Dec 18, 2009
    308
    1
    46
    Happens alot with root.. I've done a few things like that myself. Live and learn :)

    Sent from my Droid using Tapatalk
     
  25. zachd

    zachd Well-Known Member
    16

    Oct 29, 2009
    59
    2
    16
    AZ
    You rock!!!!!!!! Thanks for the fix! Worked like a charm.
     

Share This Page

Loading...