........1 Click Root Optimus m (Gingerbreak)..............


Last Updated: 2012-07-06 20:51:55
  1. elf83

    elf83 Well-Known Member

    I just installed the Primitive Sideloader ( used For Atrix )to my pc to intall it from the computer directly to the phone

    http://www.atrix4gforum.com/motorola-atrix-4g-apps/primitive-sideloader-a-program-for-sideloading-apps-on-atrix-without-root/?action=dlattach;attach=2876 theres the link to it.

    By the Way thank you so much i was having problems rooting the hard way. :)

    Advertisement
  2. Lobsteroll

    Lobsteroll Member

    Metro PCS LG Optimus M
    Tried rooting with unformatted SD twice, no luck switched to another sd and formatted it. This time it rebooting in about a minute and a half. The actual reboot took a little longer than normal, I want to say about 3 to 5 minutes. First thing I looked for was SuperUser, it was there. Before I got all giggly, tested the root with titanium Backup. Successful.

    To the devs that made this possible, thank you a million times thank you.
  3. zhillz

    zhillz Member

    So I guess I'm super noob. I rooted the phone and everything is exactly the same? So do you root a phone, then install a custom ROM and thats how you overclock, etc?
  4. Cueball33

    Cueball33 New Member

    Another super noober here. I rooted just to be able to remove all the metro pcs crap. Problem is...i have no clue how to do so. Any help would be greatly appreciated. BTW, for a SEVERE rookie like me...this was super easy. I will recommend to everyone!
  5. Cueball33

    Cueball33 New Member

    figured it out, thanks again for walktrough
  6. new optimus

    new optimus Well-Known Member

    If you have android version 2.2.1 shipped from manufacture your overclocking is not possible yet.
    If you got the phone and it had version 2.2 you can put the overclock version on it.
    The main reason for rooting the phone is to remove the extra crap that was put on there, all the metro stuff. That and being able to use apps that require root to work, like the wifi tether.
  7. zhillz

    zhillz Member

    I rooted it fine, but I cannot for the life of me set up a recovery so I haven't gotten to try a custom ROM yet. People write these "guides" that aren't noob friendly at all It's like greek,
  8. Darnell0216

    Darnell0216 Well-Known Member

  9. n_spect_r

    n_spect_r Active Member

    Thanks so much. I used the Gingerbreak 1.20 to root a new Metro phone.
    Removing the bloatware was a bit of a challenge. Boingo refused to stop.
    I used File Expert which has the ability to mount in R/W and is a free app.
    I kept getting a error when trying to delete the Boingo app. By holding down the power button I was able to get a power off option and hit that. When I powered back up Boingo was gone YEAH!!
  10. n_spect_r

    n_spect_r Active Member

    Here is a thread that will help you out. It directs you to use Root Explorer which will cost around $4. An alternate is File Expert which will do the same and is free. After starting File Expert press the menu button, then press More. It should have a Mount option, press that and choose Mount as read Write. If the option to mount is not there then choose Settings/File Explorer Settings/ scroll down and click Root Explorer.
    Now go back and see if the Mount option is there.

    http://androidforums.com/optimus-m-all-things-root/253523-list-apps-safe-remove.html
  11. zhillz

    zhillz Member

  12. jabbawest

    jabbawest Well-Known Member

    Yes, he has Custom Recovery already on his phone. Installing it is pretty straight forward but you need a way to communicate with your phone in order to give those commands.
    Go to Android SDK | Android Developers and download the file that ends on .zip. Extract it to your C:\ drive. Go to C:\android-sdk-windows and open sdkmanager.exe. After is open a windows will pop out click reject on all files except for:
    Android SDK Tools and Android SDK Platform tools.
    Make sure USB debugging is activated (On your phone go to settings> applications>development and check USB debugging) Then open up Cmd and type the following: cd C:\android-sdk-windows\platform-tools.
    NOW you'll be able to input the commands needed to flash the Custom Recovery in this thread
    Finally Custom Recovery for 2.2.1 stock phones !!!!!!

    Or you download a Terminal Emulator from The Market and enter the commands from your phone after putting the files on your sdcard. https://market.android.com/details?id=jackpal.androidterm&feature=search_result

    Titanium Buckup is just for backing up your apps and data, not a true, full blown recovery.
  13. blaxican25

    blaxican25 Well-Known Member

    did you ever get the custom recovery
  14. kristinared199

    kristinared199 New Member

    I used this computer application called Dropbox. Its basically an internet based file transfer.

    On your computer:
    Go to Dropbox.com> Download Dropbox> Install> Make an account (it's free up to 2 GB)


    On you phone:
    Go to Market> Download Dropbox app> Sign in with account info


    Then,

    Click on above links (I only used gingerbreak apk v1.20), download and instead of "Opening" onto computer click "Save" and save into Dropbox on the computer.

    Go to Dropbox app in phone and you should be able to install Gingerbreak into phone.

    Easy as that. :)
    Ace65 likes this.
  15. darryim

    darryim Well-Known Member

    hey bro can you help me im getting this ERROR wen i try to install the 1 click root it installs but wen i open/run it it says cud NOT extract the assets any help anyone??
  16. darryim

    darryim Well-Known Member

    hey bro can you help me im getting this ERROR wen i try to install the 1 click root it installs but wen i open/run it it says cud NOT extract the assets any help anyone??
  17. blaxican25

    blaxican25 Well-Known Member

    try this copy everything from your sd card to a folder on your computer and format your sd card then retry it after your done just copy your files back to ur sd card.
    darryim likes this.
  18. darryim

    darryim Well-Known Member

    I HAVE TRIED THAT and stil get the same result i also and tried wit a diff card and same prob .. :(
  19. blaxican25

    blaxican25 Well-Known Member

    which version did you use.
    darryim likes this.
  20. darryim

    darryim Well-Known Member

  21. blaxican25

    blaxican25 Well-Known Member

    try the newest version gingerbreak apk v1.20
    darryim likes this.
  22. darryim

    darryim Well-Known Member

    ohh ok im ruing the second 1 and it looks like its doin something ill let you know
  23. darryim

    darryim Well-Known Member

    ok it worked wit the last version THANK YOU.:D
  24. MrCrazyPh0enix

    MrCrazyPh0enix New Member

    I have always had ASTRO file manager on my phone and it's pretty easy to use. Made a new folder on my PC named root, added it to my phone using ASTRO. Went onto phone, opened up ASTRO, looked for the root folder, inside is the APK, opened it and hit the little install button. Installed and pressed start root. It's been saying
    "Rooting ...
    Running exploit ...
    This may take a few minutes !
    Device will reboot on success !"
    for about 5 minutes now. Hope it works. :3
  25. blaxican25

    blaxican25 Well-Known Member

    so whats your results?

Share This Page