1 issue with gingerbread 2.3Support


Last Updated:

  1. luv4u859

    luv4u859 Member

    So I updated my phone yesterday afternoon, love it, no really huge problems but its like almost everytime I click the home icon from the internet or app I get that dreading htc boot up screen and then "loading." My friend who the Evo said to take the sd card out, wait 30 seconds then check for updates, did that and it did stop for a while, but it just started back again. I had this problem with 3 previous shifts, but when I got this phone it wasn't really doing it. I kinda assumed that I should just wait a little longer cuz maybe the phone is still loading all the news stuff, but any advice?

    Sorry if there's typops & stuff, 4 in the morning & can't sleep lol

    Advertisement
  2. 330D

    330D From My Cold Dead Hands VIP Member

    When you use the home button, it doesn't stop the app you are using. That app will continue to run. When you stop using an app, you should back out of it using the return hard key. My phone will only show the HTC screen, and do a soft reboot like that when I end a memory intensive process. And it doesn't do it often... I would suggest using the return key and see if it helps...
  3. kreitz3

    kreitz3 New Member

    I am having the same issue with Gingerbread on my Shift. It's annoying.
  4. luv4u859

    luv4u859 Member

    I do that on games and other stuff, just not the internet and it still does it.
  5. Justinlara313

    Justinlara313 Well-Known Member

    I had that issue too, which is the sole reason i use launcher pro. So tired of waiting to use my phone, if i turn you on, you better work dangit.
  6. luv4u859

    luv4u859 Member

    yes very annoying. I love the update but just not that issue. Also love the fact that we have swype now.
  7. luv4u859

    luv4u859 Member

    Well it works, just gotta wait 10-15 seconds for the loading screen to go off. What's launcher pro?
  8. Joshbear

    Joshbear Well-Known Member

    I've been having this issue lately too. It never happened before I updated to 2.3.
  9. Justinlara313

    Justinlara313 Well-Known Member

    Launcher pro replaces htc sense. It has a lot of the same widgets, but is much more customizable, but not as pretty. Its an app on the market.
  10. xxD44xx

    xxD44xx Active Member

    Mine does the same thing. Talk about annoying.
  11. smudgeyjoe

    smudgeyjoe Active Member

    I was hoping as others that I was not properly exiting programs, using the home key instead of the proper hard key exit, but it makes no difference. 2 out of every 3 times, when I leave an app I get "loading", 10-15 seconds. Pandora is really bad. It loads after almost every song. I like many of the new features, but they are negated by the constant loading.:(
  12. smudgeyjoe

    smudgeyjoe Active Member

    After seeing this issue on several forums, I thought I ought to write to HTC. I went to their e-mail support form, filled it out entirely and properly, then hit the SUBMIT button. Whether accidentally or intentionally, this is what came up each of the three times I tried it:


    Sorry, but either the page you were looking for can
    xxD44xx likes this.
  13. edenney

    edenney Member

    Same problem here. I updated to 2.3 on the 16th I believe. I just happened to check for new updates on my Evo Shift and discovered that it had just been released. I get that "loading" thing all the time now, and it's really annoying.

    The biggest reason I found my way here tonight though, is that I've had major problems ever since updating to 2.3 (Gingerbread) on my Evo Shift. Basically, NONE of my apps that are supposed to routinely check for updates are updating, even if I tell them to manually check. Friend Stream hasn't worked at ALL since the Android 2.3 update, it's completely blank and says there are "no recent updates". The Facebook app, which has always been very sporatic getting updates as long as I've had the phone, also has not received any updates since I installed Android 2.3 (Ginberbread). My calendar also will not sync with the GMAIL calendar since the 2.3 update, and I just noticed that the email accounts I have set up on my phone (2 AOL accounts) are not syncing either.

    In short, NOTHING is updating manually or automatically as best I can tell. My internet is working fine, both 3G and WiFi (I don't have 4G where I live) and I can update or download new apps fine, but if there's a particular function on the phone that's used by all of the programs I mentioned to update themselves, then this function is NOT working since the 2.3 update (for me at least).

    I've only been using an Android phone for a couple months, so I don't know the inner workings, but if there are any Android experts out there that have any suggestions, please chime in. Also, if anybody else is having similar problems since the Gingberbread update for the Evo Shift a few days ago, I'd really like to know.

    TIA!
  14. luv4u859

    luv4u859 Member

    I went in the Sprint store yesterday and told them about it, first let me say this damn lady was no help. Anyways, she said there's another update coming out for the regular Evo for problems with the android update and that she believes the shift will get it to. So hopefully she was right and we'll get that and it'll work. I love the update and all, just getting annoyed with this problem.
  15. GR8BigCheese

    GR8BigCheese Member

    I found one of possibly many causes: Advanced Task Killer! I didn't even use it and had the problem, just having it running and in the notification window brought on frequent reloads of the Home pages. After uninstalling it, the frequency of the reloads went down at least 80%. I still get it when installing a new app (this may be on purpose) and in some other cases as well.
  16. 330D

    330D From My Cold Dead Hands VIP Member

    I finally flashed the rooted stock update last night. It has soft rebooted a couple times on me. I think it is probably a bug. Data intensive processes seem to be the culprit for me. The first time it did it titanium backup screwed up all my widgets. Such a pita. Got it straightened out now though.
  17. mike12806

    mike12806 Member

    Having the same issue...im going to try uninstalling advanced task killer and see if that helps...
  18. 330D

    330D From My Cold Dead Hands VIP Member

    Android phones work better without a taskkiller. You should NOT be running one, regardless of this reboot problem that came with the update. I will see if I can find one of the multitude of threads that explains how android manages itself and it's tasks. When I do I'll post it up. Until then, UNINSTALL YOUR TASKKILLER!!!!!! You will thank me later.;)
    shamlesteberg likes this.
  19. mike12806

    mike12806 Member

    update....backed up, wiped, and re-installed and still getting the loading screen issue....
  20. 330D

    330D From My Cold Dead Hands VIP Member

    Are you rooted?
  21. Justinlara313

    Justinlara313 Well-Known Member

    So...i love the new update, but the constant loading of widgets is driving me nuts. Im not using a task killer, and im exiting apps by using the back button, not the home, but regardless it seems 50% of the time i still have that problem. Any ideas? Any word if a update will fix this soon?
    shamlesteberg likes this.
  22. jayhay312

    jayhay312 New Member

    My shift is stock. Downloaded the update on the 17th and have been having the loading screen issue all weekend. It doesn't matter if I exit an app using the home button or the return button.
  23. xxD44xx

    xxD44xx Active Member

    Same here. Switched to Launcher Pro.
  24. 330D

    330D From My Cold Dead Hands VIP Member

    As I said before... I think it is the one bug this update has... At least it isn't a huge issue. Maybe they will release a fix that will help repair it. I am glad they released gingerbread for this phone. I am impressed that they would deem it worthy of an upgrade. There are a lot of phones with way better specs (on paper) that haven't gotten an update to 2.3 yet. We are ahead of the curve....;)
    shamlesteberg likes this.
  25. mike12806

    mike12806 Member

    Nope...completely stock 2.3.3....I'm getting the issue more sparingly now, but it still occurs. It seems to happen (i think) when I'm in an app for a longer period time, usually twitter or the browser. Hopefully a fix will be pushed!

Share This Page