1 second delay when you press the lock button?Support


Last Updated:

  1. nomadpass

    nomadpass Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    22
    Likes Received:
    2
    When I press the top lock button to unlock it, the BOTTOM keys light up first then the screen unlocks.

    Is everyones like this or do the bottom buttons and screen unlock at the same time??
     

    Advertisement
  2. Dewprism

    Dewprism Active Member

    Joined:
    May 9, 2010
    Messages:
    30
    Likes Received:
    1
    Mine is the same way.
     
    nomadpass likes this.
  3. gonzoguy24

    gonzoguy24 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,104
    Likes Received:
    41
    Odd...Mine is the opposite...Screen lights up right away and then the buttons on the bottom light up after. I am running Virtuous 2.5 Stock Sense ROM however.
     
    nomadpass likes this.
  4. nomadpass

    nomadpass Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    22
    Likes Received:
    2
    anyone else with an input?
     
  5. TheCowGod

    TheCowGod Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    99
    Likes Received:
    18
    I get the same thing. I also noticed a strange screen "flicker" when I lock the screen. At first it bugged me, but I think its normal. They probably changed the display driver or something in the update.
     
    nomadpass likes this.
  6. dnlwthrn

    dnlwthrn Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    57
    Likes Received:
    3
    Mine is similar to the OP, but not a full second. Of course, now that I check the timing, it does the opposite! Hmm, wonder if its more of a random thing.
     
    nomadpass likes this.
  7. nomadpass

    nomadpass Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    22
    Likes Received:
    2
    Ya, its about a half a second. Thanks for responding, thought I had a defective phone.
     

Share This Page

Loading...