1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[1st Gen] Docs/books have vanished!

Last Updated:

  1. telliott

    telliott New Member

    I'm having an issue with docs. I can't get any docs/books to show up on my rooted Fire. I think it's because the The marketplace (Now Google Play) updated the Kindle app. It is version and now shows a front interface when launched from the Go launcer. Before it would simply go to the last page read. It could also be showing the front interface because it's not finding any docs. I did have to log into my Amazon account the first time I launched it.

    In the default Kindle Fire launcher, the bookshelf remains empty despite files on the "SD Card". I put them in both the Documents and Books folder as well as trying to send them to my device via the Amazon web interface and the email address, both of which used to work.

    Update: There seems to be a conflict between the Android Kindle app (Tim's Android) and my device account (Tim's Kindle). I deauthorized the Kindle app (Through Go launcher), then went to the default Kindke Fire launcher, deauthorized my device and re authorized it. Now, it cam't seem to get the device email address. It's confused! How do I get back the Kindle book app I had with one single account?

    Thankfully, I still have a reader that works fine for everything but mobi books. I really like the Aldiko reader


  2. Well, by what I'm reading and help correct me if I'm wrong somewhere here in my assumption. When you sideloaded GO Launcher EX on to your stock Kindle Fire un-rooted, you went in and tried to run the stock Amazon Kindle app that came with the Kindle and it wasn't working then. So then you tried to make a couple different accounts to send your books to your e-mail so you could log-in to your e-mail account then download them from there. I think the part where you messed up on is that you could still use the stock Amazon Book App with the GO Launcher. It saves it straight from the Stock Kindle, but it doesn't remove any of its settings, or shouldn't remove any of the settings/folder settings to the best of my knowledge. I think your main problem for right now is that you unauthorized the Kindle app instead of the GO Launcher app to test and see if it was the Launcher itself and not the Kindle app. That's probably where it messed you up.
  3. smankins

    smankins Well-Known Member

    I have seen similar problems on the Kindle Fire fixed by going into the settings screen and selecting MORE, then APPLICATIONS, then change the filter to all applications and select the Amazon Kindle app. Click on clear data. When you exit the settings screen the archived books will "rebuild" and show back up. Worth a shot maybe.
  4. ach1lles

    ach1lles Member

    I was having the same problem, I updated to google play and it made all my docs and books dissapear, what I did was went to the applications and found the amazon kindle app and uninstalled updates and cleared the data, so far my docs and books are back but I cant seem to open them because it says application is unregistered, maybe try uninstalling updates and not clearing data and see what happens

    edit: okay I just connected to the internet and it registered my device and I can open everything up now! hope it works the same for you!
  5. jgoose

    jgoose Member

    How do you revert back to an older version ? I see the options to clear data and cache but no clue how to revert to the earlier build. Books are still missing
  6. smankins

    smankins Well-Known Member

    If you mean an earlier version of the Kindle Fire firmware I don't know if you can revert. Are your books still missing after you cleared the data for the Kindle app? If so try turning the Kindle Fire off and back on.

Share This Page