[1st Gen] Fustrated, Please help with rooting KF


Last Updated: 2013-01-11 14:26:15
  1. trimode22

    trimode22 New Member

    I've read all the newbie acticles including Kindle Fire: All Things Root Guide here and at XDA deveolopers and so am familiar with the concept of rooting, however, when I was Trying to root my KF 1st gen, I ran into the issue below when using KFU 9.6 and the KF became stuck in "boot loading" mode until I used the "recovery" function in KFU to get back to normal KF logon screen.

    Note: I disabled my antivirus (bit defender) and still was unable to pass by this error.
    Any help is appreciated...


    ***********************************************
    * Installing Permanent Root *
    ***********************************************

    ***********************************************
    * Activating Fastboot (4002) *
    ***********************************************

    5364 KB/s (510876 bytes in 0.093s)
    The kindle has been told to reboot in Fastboot Mode.
    twrp.img has been found.
    fff.bin is missing.
    So we will download it for you!

    --2013-01-06 21:46:51-- http.........
    Resolving random.kennocha.com... 208.167.249.37
    Connecting to random.kennocha.com|208.167.249.37|:80... connected.
    HTTP request sent, awaiting response... 403 Blocked by Bitdefender
    2013-01-06 21:46:51 ERROR 403: Blocked by Bitdefender.


    ***********************************************
    * WARNING *
    ***********************************************

    Oops... something went wrong with the download.
    The recovery downloaded is not correct.
    Please try the download again.

    Press any key to continue . . .

    Advertisement
  2. Drogyn

    Drogyn Well-Known Member

    Did you disable the firewall also? Yes I know it's a basic question but still...
  3. trimode22

    trimode22 New Member

    Drogyn,
    That's a sensible question, yes, Bit defender Firewall was disabled after I ran into this error so I don't know why it would block it again after many re-attempts. I also made sure that Windows 7 firewall had been disabled (which it was prior to this error).
    I may have to try and remove Bit defender altogether and try running the rooting sequence again to see if this makes a difference.
  4. trimode22

    trimode22 New Member

    Just to update this situation, I did some searching and from some suggestions on another site I went ahead and programmed each step manually using fastboot and ADS, and was able to get to the next step (able to flash the latest version of FIREFIREFIRE) which is where I ran into the error trying to do it with the automated KFU program. Next step is to load a ROM. Not sure which one to go with, but right now I can't do anything anyway since my KF is low on battery. :D
  5. Drogyn

    Drogyn Well-Known Member

    trimode22 likes this.
  6. trimode22

    trimode22 New Member

  7. Drogyn

    Drogyn Well-Known Member

    I went through several roms over the course of a few days while looking for one i liked. The 4.2.1 that I linked basically makes your kindle a nexus, at least as much as it can, and since the deep sleep issue was fixed the battery life on it is a whole lot better than when I first tried it. Just make sure you save a recovery before you install any roms, you can always go back to the kindle os version if you dont like something.

Share This Page