[1st Gen] Rooted Kindle Fire - Not Charging

Last Updated:

  1. mms1946

    mms1946 Well-Known Member

    Hey guys,

    I rooted my daughter's kindle fire with CM10 using kindle fire utility 9.5. I got it working and it was working great and charging, but now the thing will not charge at all. When I hit the power button I get the blue Kindle Fire log along with this message "Charging low battery please wait" after that the screen just goes blank. I cannot get it to do anything else.

    I checked out this thread (http://forum.xda-developers.com/showthread.php?t=1623244) on xda, but since I cannot access the drive on the kindle I cannot upgrade FireFireFire to the newest version.

    I have had a charger on the kindle over night. I have also plugged it into a computer and let it charge for about 20 hours, but still no luck.

    I tried this: Kindle Fire reboot loop problem – solved! | trick77.com


    This as well... http://forum.xda-developers.com/showthread.php?t=2047613

    no luck.

    Any advice/help would be greatly appreciated.

  2. Drogyn

    Drogyn Well-Known Member

    My KF was retired last week after the microusb port broke...
    I hope it's not that, but check a different charger or try plugging it into your computer see if it actually sees the device.
    mms1946 likes this.
  3. mms1946

    mms1946 Well-Known Member

    I've plugged in a few chargers and no luck. I can see that the micro usb is still intact.
    I also plugged it in to two different computers and still not charging.
  4. Drogyn

    Drogyn Well-Known Member

    Ok, then another thing you could check, though I accept no responsibility for any damage caused, is the battery connection inside the device. My daughter's some how came loose and was not fully connected, one quick shove and it was reseated and the device came on.
    mms1946 likes this.
  5. mms1946

    mms1946 Well-Known Member

    Thanks. Will give it a shot. Hopefully, it takes care of it. I can't seem to find any other solutions. I'm regretting rooting it... if that's what ruined it.
  6. Drogyn

    Drogyn Well-Known Member

    Rooting would not cause a charging issue
    mms1946 likes this.
  7. mms1946

    mms1946 Well-Known Member

    I ended up calling Amazon and they are sending out a replacement device. I am 2 days away from the 1 year warranty ending.
  8. Drogyn

    Drogyn Well-Known Member

    Lucky..... I rooted mine after the warranty expired, less than a month after that I broke the usb port on it. Gutted
  9. mms1946

    mms1946 Well-Known Member

    Sorry to read that. I'm wondering if opening it up and wireing in a new power port could bring it back to life. I did that with one of our laptops where the port broke off the motherboard.

Share This Page