2.1 and K9 - no notifications or emails being downloaded


Last Updated:

  1. StoneCutter

    StoneCutter Active Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    25
    Likes Received:
    0
    I got the OTA 2.1 on April 3. I turned on live wallpapers a couple days later.

    Sometime later (I can't remember if it was immediately or a couple of days later) I noticed that I was no longer getting regular email notifications in K9. It was more than just the phone not telling me a new email had shown up, it wasn't even downloading them.

    Emails would come in if I manually checked, but that was it.

    I turned off live wallpapers this morning to see if that was the problem, but so far, no change.

    Anyone else having problems with K9 since 2.1?
     

    Advertisement
  2. StoneCutter

    StoneCutter Active Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    25
    Likes Received:
    0
    Ok, I'm not sure why, but now I notice that it is downloading emails again (I disabled live wallpapers this morning and I don't know if that made a difference), but it still isn't notifying me on new emails.
     
  3. Argan

    Argan New Member

    Joined:
    Jan 15, 2010
    Messages:
    4
    Likes Received:
    0
    Mine quit working when the 2.1 pushed I think. It refuses to send emails from the phone (they sit in outgoing and wont send) and nothing is downloading.
     
  4. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    No problems here.
     
  5. Alyianna

    Alyianna Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    93
    Likes Received:
    13
    No problems here either... although I did have to factory reset after the update due to a boot loop issue, so my apps were re-installed. Maybe try to uninstall and reinstall K9?
     
  6. Techdroid

    Techdroid Member

    Joined:
    Nov 20, 2009
    Messages:
    15
    Likes Received:
    0
    Same problem here. I didn't realize it was after 2.1, but I think you're right. I have to manually download my emails now.
     
  7. StoneCutter

    StoneCutter Active Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    25
    Likes Received:
    0
    Been out of town for a few days and am just now getting back to this thread.

    I found the solution for my phone. I was using the latest Market release of K-9. I went to the K-9 website and updated to the 2590 build. After that, it's working smooth with no problems.
     
  8. KDMerrill

    KDMerrill Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0
    Do you have the link to that build? My K-9 is no longer deleting the messages from the server, and I am wondering if the new build would fix that.
     
  9. StoneCutter

    StoneCutter Active Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    25
    Likes Received:
    0
  10. KDMerrill

    KDMerrill Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0

Share This Page

Loading...