2.1 AppsSupport


Last Updated:

  1. darthlinux

    darthlinux Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    188
    Likes Received:
    9
    I understand us x10 users are still waiting for the 2.1 update , my question is LauncherPro Plus a 2.1 app, as I downloaded the app and it says it can't install on my phone, really wishing now I went for the HTC Desire.
     

    Advertisement
  2. slugpace

    slugpace Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    95
    Likes Received:
    33
  3. gunny5821

    gunny5821 Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    501
    Likes Received:
    29
    As depressing as it is, Launcher Po is NOT available to us on 1.6 (See below). I guess if your phone is rooted, it may, BUT again I doubt it (See below). :(:mad::(

    ** From Launcher Pro Website: As you may or may not know, LauncherPro is based on the stock Android 2.0 Launcher. All the base code comes from it, and all of LauncherPro
     

Share This Page

Loading...