General 2.1 bugs with Google Voice and Google Listen?

Discussion in 'Android Devices' started by cmonster, May 16, 2010.

  1. cmonster

    cmonster Well-Known Member
    16

    Jan 11, 2010
    59
    4
    16
    I have searched around for an answer to these two issues, but haven't been able to find anything.
    After doing the manual upgrade to 2.1 OTA, most everything is fine. However, Google Voice and Google Listen are having issues.
    Google Voice is giving me a Force Close message every time I receive a text message in Handcent SMS (to my non-GV number). I don't actually use GV on my voice all that often.
    Google Listen seems to have lost all trace of any of my podcasts, including new ones that have come in since the update. Every episode on every podcast has, just under the title: "Error (sdcard/com.google.android.apps.listen/downloads/e55bee71)" The string of letters and numbers on each one is different. I used Astro File Manager to look in this folder and each of those files is not there. Some of these folders were downloaded a month ago (I'm a little slow in getting to some podcasts) and some I have listened to already pre update but still getting the error now. Some that I have listened to are not giving the error. And any that were downloaded after the update are giving the error.

    Can anyone give some help please?

    Thanks!
     

    Advertisement
  2. McFluffnStuff

    McFluffnStuff Active Member
    16

    Mar 2, 2010
    42
    7
    16
    Try uninstalling then reinstalling GV. A similar thing was happening to me. Haven't had a problem since reinstalling
     
    Sketchee likes this.
  3. strummy

    strummy New Member
    5

    May 17, 2010
    3
    0
    5
    I'm having the same issue with Listen.
    I tried to uninstall and reinstall, but it still wasn't working.
    So then I uninstalled and deleted the sdcard/com.google.android.apps.listen/ folder and reinstalled... still not working.
    :(
     
  4. cmonster

    cmonster Well-Known Member
    16

    Jan 11, 2010
    59
    4
    16
    Strummy, Sorry. I uninstalled and re-installed both and everything seems fine.
    I have read elsewhere on these boards that bugs are taken care of by a factory re-set so you could try that. You'll lose all your data and settings, so be sure to back EVERYTHING up. There is a post on the board about how to do that.
    Good luck.
     
    strummy likes this.
  5. strummy

    strummy New Member
    5

    May 17, 2010
    3
    0
    5
    Listen is working today. Weird. Thanks for the advice anyway.
     
  6. banduraj

    banduraj Well-Known Member
    16

    Feb 19, 2010
    60
    2
    16
    I am having a problem with google listen that i noticed once I went to 2.1 where if I get an incoming call while listening to a podcast the podcast goes silent like it's suppose to, but it takes a good 10-20 seconds before the ringer comes in.
     
  7. Sketchee

    Sketchee Well-Known Member
    36

    Dec 5, 2009
    135
    3
    36
    Graphic Designer
    Maryland
    Have been having the same issue. I'll try uninstalling and reinstalling also
     
  8. zachfishman

    zachfishman Member
    16

    Jan 8, 2010
    23
    6
    16
    Research Assistant, student
    Ft. Lauderdale
    Just uninstalled and reinstalled Listen myself; problem fixed. Also, it preserved all of my subscriptions since they're linked to my gmail, nice!
     

Share This Page

Loading...