2.1 gallery: too many pics! (app icons, screen graphics, etc.)


Last Updated:

  1. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    Was working fine yesterday... this morning I mountd the sd and created a "pics" and a "movies" folder from my desktop. Created on sd root. Each of those also had another older inside them named "private". Then I moved a couple pics (JPEG & GIF) and small vids (3g2) to each of the four folders. After I unmounted and fired up the gallery, it said it was loading for 20 minutes before I killed it. Tried again after renaming the movies folder to videos and deleted both the private subfolders. Also moved the files from the subfolder to the respective parent folder. Did all this in astro. Fired up the gallery again and loaded up at least 100 different folders all but three or four containing application and system graphics.

    I obviously can't delete these folders, but I don't know how to make the gallery behave properly.

    Help! TIA!
     

    Advertisement
  2. jmims

    jmims Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    259
    Likes Received:
    15
    Have you rebooted the phone at all after this? Reboots do wonders sometimes.
     
  3. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    I would also like to know if there is a fix for this. It's rather annoying that the gallery shows all the images it can find, anywhere on your SD Card and you can't get rid of them without deleting them.
     
  4. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    Tried reboot . Tried battery pull.
     
  5. jmims

    jmims Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    259
    Likes Received:
    15
    Is it showing any images from the card what-so-ever? Or just strictly system images? Try checking your SD card for errors. Maybe some thing got corrupted and it's throwing everything off.
     
  6. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    yep. It shows everything from the card, everything from picasa, and about 100 other folders from "location unknown", but they all appear to be application screen graphics.
     
  7. JM33

    JM33 Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    162
    Likes Received:
    25
    Start up your favorite text editor (notepad etc.) and create a new blank file, save it as .nomedia and place it in any folder you don't want showing up in the gallery.
     
  8. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    OK....I got a crapload of folders named "drawable (xxxx)", some have various app images, some have pictures of a chihuahua, some have pics at the beach with a dude and child..a black and white cat, splash page image of a app called jetboy...couple different flag icons (canada, USA, germany, france), android icons, navigation icons, folder icons...

    other folders named "hello (xxxx)", "home (xxxx)", "HVGA (xxxx)", "images (xxxx)", "QVGA (xxxx)"

    etc.

    NONE of these are MY pics. since some of them are clearly not application images and also aren't sample images, I wonder if they came burried in this NexBeast ROM on accident...


    Note: xxxx represents various suffixes to the base file name. in some cases they're numbered and others they have words.
     
  9. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    full file name = ".nomedia.txt" ?
     
  10. doomedromance

    doomedromance Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    No not .txt, just .nomedia
     
  11. cggorman

    cggorman Well-Known Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    676
    Likes Received:
    664
    Found them! I forgot that I saved a folder of the various files needed to hack the phone. Did a file search looking for one of the mystery pics and it turned up in the Android-sdk-windows zip. It had most (if not all) of those pic in it. Any that weren't there were killed off with .nomedia files.

    just that one zip had about 450 image files in it...
     
  12. rynw

    rynw New Member

    Joined:
    Jun 21, 2011
    Messages:
    1
    Likes Received:
    0
    Mine were due to a backup file created by Appmonster, just went in to

    Files > appmonster2 > backup (folder)

    and deleted the 'backup' folder. took care of the application icons in my gallery!
     
  13. JM33

    JM33 Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    162
    Likes Received:
    25
    I thought the file was supposed to be nomedia.txt and the ".txt" is the file extension, which may or may not show up in a file explorer dependind on settings. Just make sure you don't name the file nomedia.txt.txt. This has always worked for me.
     

Share This Page

Loading...