2.1 Install Issue (HELP!)Support


Last Updated:

  1. KiWiLiT43

    KiWiLiT43 Active Member This Topic's Starter

    Joined:
    Feb 1, 2010
    Messages:
    27
    Likes Received:
    0
    I downloaded and put the patched version on my sd card. I powered down my phone waited about 3 minutes to make sure it was completely done shutting down.

    Pressed the power button and send button together
    the boot menu comes up and states the following (white background with 3 droids skateboarding at the bottom and green text)

    [top left]
    PB00100 XC SHIP S-ON
    HBOOT-1.46.0000 (PB0010000)
    MICROP-0111
    RADIO-2.32.40.11.09
    Oct 5 2009, 19:21:56

    FASTBOOT (white text red background)
    HBoot Mode

    I press Vol Down and the following occurs

    SD Checking
    Loading
     

    Advertisement
  2. bladeco

    bladeco New Member

    Joined:
    Mar 7, 2010
    Messages:
    3
    Likes Received:
    0
    You need to press the TRACKBALL button at this point as it is highlighting hboot...You have to do this twice in the upload.

    Let me know when it works.

    :)
     
  3. meanm50

    meanm50 Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    139
    Likes Received:
    7
    I have this same issue...and if someone says to press the trackball again I am going to stab them. I READ THE DIRECTIONS!

    Now that I have got that off my chest....

    Here are the steps I have followed:

    D/L PB00IMG.zip straight to my SD

    The file is named correctly...

    Power my phone off

    hold vol. down and end button (I have also held talk and end buttons...no change)

    It goes to the HBOOT screen...reads the zip file, (same as OP's...no img found until the last one)

    Then it just highlights HBOOT in blue with white letters and sits....forever...no status bar, no animation or words at all. Just HBOOT with fastboot in red text under it and recovery in green text under that. I have pressed the trackball as well as every other button and it does NOTHING. The load never starts.

    I am at my wits end. I have formatted the SD in the phone and on a PC. I have downloaded the file from about 10 different places. I even did a hard reset (back to Verizon settings...I use cricket...I know it shouldn't matter, but I wanted to try everything before I posted) still no change.

    Someone help please. I am not a Verizon customer, so I will not get the OTA anyways...I just want 2.1!!!
     
  4. bladeco

    bladeco New Member

    Joined:
    Mar 7, 2010
    Messages:
    3
    Likes Received:
    0
    hey meanm50.

    I had the same exact problem as you are having now when I first tried for the upload.

    Here what happened to me.

    I copied the PM00IMG to the sd card...but my computer saved the file name as "PM00IMG(2)" because I had downloaded the file from two different hosts..

    IT WON'T WORK UNLESS THE FILE NAME READS EXACTLY PM00IMG

    I removed the file that had the (2) beside it, and put the original PM00IMG on the card...It worked beautifully. But you still have to push the trackball button whenever hboot is highlighted.

    Im positive the issue is that the files name you have on your computer and card is not PM00IMG alone.

    Let us know.
     
  5. butthead007

    butthead007 Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    247
    Likes Received:
    28
    Yep. Press trackball and life is good.


     
  6. n1ghtwish

    n1ghtwish Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    113
    Likes Received:
    4
    Pressing the trackball didn't work for me... I did what my phone said to do (VOL UP to continue, VOL DOWN to cancel)
     
  7. matt0590

    matt0590 Member

    Joined:
    Feb 26, 2010
    Messages:
    24
    Likes Received:
    0
    lol i did this just fine and i am not tech savy at all, but all i did was drag the IMG what ever file into the sd card held the two hard buttons at the same time, pushed the track ball a few times and bam i was done
     
  8. KiWiLiT43

    KiWiLiT43 Active Member This Topic's Starter

    Joined:
    Feb 1, 2010
    Messages:
    27
    Likes Received:
    0
    Im actually having the same problem as MeanM50. My explanation should have read something more like what he wrote:

    Then it just highlights HBOOT in blue with white letters and sits....forever...no status bar, no animation or words at all. Just HBOOT with fastboot in red text under it and recovery in green text under that. I have pressed the trackball as well as every other button and it does NOTHING. The load never starts.

    Ive tried hitting the track ball and every other button and get nothing. Unlike him though I am on Verizon.

    Anyway thanks for the help guys. Any other ideas?
     
  9. TJTHEBEST

    TJTHEBEST Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    128
    Likes Received:
    5
    How long do you wait til you do a battery pull? Try just waiting longer..
     
  10. meanm50

    meanm50 Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    139
    Likes Received:
    7
    So I was wondering if I had to be updated to 1.7 or something before I went to 2.1....I put the 1.7 update on my phone...(different boot loader than 1.5) and it changed what I see on the HBOOT screen, but the image still doesn't load...not when I hit the trackball or end. Still in the dark...I am amazed that only two Eris users have had this issue.
     
  11. dirtmouth

    dirtmouth Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    361
    Likes Received:
    6
    im sorry that i dont have anything to add, but i can BUMP this thread so another eye or 2 can check it. good luck
     
  12. andrew8806

    andrew8806 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    139
    Likes Received:
    7
    there is only so many buttons on the device.. hmm, which one do I hit? :confused:
     
  13. KiWiLiT43

    KiWiLiT43 Active Member This Topic's Starter

    Joined:
    Feb 1, 2010
    Messages:
    27
    Likes Received:
    0
    Bump! Anyone?
     
  14. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
  15. meanm50

    meanm50 Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    139
    Likes Received:
    7
    OK, I don't know if anyone else figured this out yet...

    If you formatted your card on the phone, take the SD card and format it on a computer. FAT32 is what is needed...and no 'quick format'....after a good FAT32 format, put the image back on the card and follow directions...it worked for me...but I had to format my card like 3 times before it did...be patient.
     
  16. kveldman09

    kveldman09 New Member

    Joined:
    Apr 28, 2010
    Messages:
    3
    Likes Received:
    0
    So I load the PBOOIMG to the root of my sd card and then I power off the phone and let it sit a minute. I then power it on with the send button and the power button and it takes me to this.

    [top left]
    PB00100 XC SHIP S-ON
    HBOOT-1.46.0000 (PB0010000)
    MICROP-0111
    RADIO-2.32.40.11.09
    Oct 5 2009, 19:21:56

    FASTBOOT (white text red background)
    HBoot Mode

    I press Vol Down and the following occurs

    SD Checking
    Loading
     
  17. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I think you just have to wait. Does a very tiny status bar appear in the upper right hand corner when you get to that last screen?
     
  18. SirEagle

    SirEagle Well-Known Member

    Joined:
    Feb 21, 2010
    Messages:
    711
    Likes Received:
    80
    Where did you get 1.7 from?
     
  19. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Forget trying to 2.1. Go for a root. You'll be a lot happier.

    :cool:

    YEEAAHH!!!!
     
  20. techyi

    techyi New Member

    Joined:
    Oct 18, 2010
    Messages:
    1
    Likes Received:
    0
    It finally works! Originally I had the same problems!

    What I did (The red part is the key, I suspect)
    1. Re-format my SD card (FAT32)
    2. Put the PB00IMG.zip in
    3. LONG PRESS & HOLD VolDown + Power (Before this time, I only did Short press)

    Then it works!

    Good luck!
     
  21. Latrell567

    Latrell567 Member

    Joined:
    Dec 12, 2012
    Messages:
    5
    Likes Received:
    1
    You just have to wait, i takes about 1-2 hours to parse, just be patient and if that dont work, just take out the battery and turn it on, it should be installed...;)
     

Share This Page

Loading...