2.1 InternetGeneral


Last Updated:

  1. hurley710

    hurley710 Active Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    Ever since my OTA upgrade, every time I use the internet, everything is extremely tiny. I think its not the mobile internet but instead the full version. Now I have to zoom way in to view anything and its a real nuisance. Anyone else having this issue?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    It reverts to the browser defaults with the OTA, hurley.

    Just go into browser settings and uncheck the "over view" box.

    Menu > More > Settings > Open Pages in Over view
     
    hurley710 likes this.
  3. hurley710

    hurley710 Active Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    Thanks a bunch Frisco. I haven't seen anything about that on here and that's been botherin me since the update.
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
  5. hurley710

    hurley710 Active Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    I did look in the settings. I just overlooked the overview option. I don't think I would've known what that was even if I had looked specifically at that. I saw the mobile view was checked so I wasn't sure what the issue was.
     

Share This Page

Loading...