General 2.1 OTA Not Setting Speed Dials

Discussion in 'Android Devices' started by timmywa, May 25, 2010.

  1. timmywa

    timmywa Well-Known Member
    38

    Feb 12, 2010
    136
    13
    38
    IT Support
    Utah
    My wife's stock 1.5 Eris got the 2.1 update the other day. Since then she cannot setup her speed dials. It goes through like it works, but there are still no speed dials in the list. I cleared cache and data from Dialer and the two People apps in the manager, but it hasn't resolved it. VZW support last night had me do a battery pull, but that also didn't help.

    So other than the Factory Reset option, is there anything I can do? Are there any apps specific to Speed Dials? I'd like to avoid the reset at all costs, if possible.

    Thanks!
     

    Advertisement

  2. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    163

    Dec 18, 2009
    1,311
    172
    163
    Texas
    I rencently learned this as I was suggesting a factory reset to someone; interesting stuff. May be worth a try:

    Clearing application data for the following two fixed this problem WITHOUT factory reset (note you lose contacts and call history).

    Settings>Applications>Manage Applications>Dialer
    Settings>Applications>Manage Applications>Contacts Storage
     
  3. timmywa

    timmywa Well-Known Member
    38

    Feb 12, 2010
    136
    13
    38
    IT Support
    Utah
    I'll give it a go. I'll let ya know.

    Thanks.
     
  4. seagrant

    seagrant Member
    5

    May 17, 2010
    6
    0
    5
    try *228 option 1 had proplem with ringtones
    In contacts "people" and it cured it.
     
  5. rdalev

    rdalev Well-Known Member
    63

    Nov 15, 2009
    287
    34
    63
    AMT
    Fayette, Ga.
    Factory reset, after 2.1 update, solved this same issue for me !;)
     

Share This Page

Loading...