2.1 Pulse - Can't turn off autocomplete for texting with android keyboardSupport


Last Updated: 2011-03-12 20:09:10
  1. ChuckSlazenger

    ChuckSlazenger New Member

    Hi
    Another question about T-mobile's re-released Android 2.1 for the Pulse...

    I've noticed something very important missing: the ability to disable autocomplete when texting on the android keyboard.

    Like android 1.5 you go to: "Settings" - "Language and keyboard" - "Android keyboard" - and then you'd see various options. Well on 2.1 several less options are available, including autocomplete, or whatever it was called.

    Is this something that affects all fones on 2.1 or just the Pulse?

    Thanks

    Advertisement

Share This Page