2.1 ROMS and bluetooth issues?


Last Updated:

  1. soonrfan

    soonrfan Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    20
    Likes Received:
    1
    I have tried both Fresh 2.0d and Damage 2.06. Both ROM's are great BUT I am having a strange problem with my bluetooth. I have a home wireless BT system where the cordless phones automatically link to my Hero via BT. This works perfectly in all 1.5 ROM's but for some reason when trying 2.1 ROMS, does not work. Another strange things, when on 2.1 and trying to connect to my Plantronics BT headset, works fine. Just does not line up with my wireless phones.

    I have tried everything I can think of... cleared out all BT connections and started from scratch but no luck.

    Any thoughts?
     

    Advertisement
  2. xbrokdikdogx

    xbrokdikdogx Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    362
    Likes Received:
    45
    I just read over at xda that the RUU that was released yesterday has full bluetooth support working properly.
     
  3. soonrfan

    soonrfan Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    20
    Likes Received:
    1
    Is this different than Flipz's radio version 2.42.00.03.10?
     
  4. xbrokdikdogx

    xbrokdikdogx Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    362
    Likes Received:
    45
    yes, this is the latest build of the entire phone from Sprint for 2.1. This includes the new radio version that you posted.
     
  5. soonrfan

    soonrfan Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    20
    Likes Received:
    1
    So the latest RUU is separate from a ROM, say from flipz, correct? Would I flash this first then flash back to the 2.0d ROM?
     
  6. xbrokdikdogx

    xbrokdikdogx Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    362
    Likes Received:
    45
    no this is a file you download on your computer. You run it and it will do it all for you. It will wipe the phone and upgrade it to the latest 2.1 build that Sprint had, or at least the one that all the latest 2.1 builds were based off. Once you do this, you wouldn't need to reflash 2.0d as that would replace this.
     
    soonrfan likes this.
  7. soonrfan

    soonrfan Member This Topic's Starter

    Joined:
    Oct 13, 2009
    Messages:
    20
    Likes Received:
    1
    I will check it out. Thanks!
     
  8. xbrokdikdogx

    xbrokdikdogx Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    362
    Likes Received:
    45
    no problem
     

Share This Page

Loading...