2.1 update and screen lock problems.Support


Last Updated:

  1. pronto

    pronto Member This Topic's Starter

    Joined:
    May 8, 2010
    Messages:
    9
    Likes Received:
    0
    I've seen some similar problems around, but no actual solution.

    I have Exchange syncing and I've read that it enforces password policies but actually, I can set my Milestone password to e.g. 'cats' and it will still work. My policies on the Exchange Server are much tighter so that I'm not tempted to type in something expedient. Or maybe it's just that if enforces *any* password to be present?

    I've given UltraKeyboard a whirl since the built in softkeyboard biblically sucks, but it's still far too fiddly to type in even a four-character password.

    And call me tight but I kind of object to paying for a lock solution that should actually work on the machine and has no guarantee of security over what used to be there.

    Are there any actual fixes around for it, or is my only option a third-party lock solution?
     

    Advertisement
  2. WirelessGuy

    WirelessGuy Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    50
    Likes Received:
    10
    Pretty much every phone I've ever had that required a "lock" when syncing to an Exchange server had only basic lock functionality. The password to lock the phone didn't need to match or be as complex as the Exchange password. You certainly can use a complex password if you like, but it isn't required.
     
  3. pronto

    pronto Member This Topic's Starter

    Joined:
    May 8, 2010
    Messages:
    9
    Likes Received:
    0
    As I read that original post through, I realise I didn't actually properly put down what the problem was. Doh. I meant the pattern unlocking, which is disabled on upgrading to 2.1 and enabling Exchange sync. I want pattern unlock back.
     
  4. janosik47

    janosik47 New Member

    Joined:
    Jun 9, 2010
    Messages:
    1
    Likes Received:
    0

Share This Page

Loading...