Support 2.1 update failed and now phone stuck on samsung logo with cellphone point to compute

Discussion in 'Android Devices' started by FactoryMoment, May 31, 2010.

  1. FactoryMoment

    FactoryMoment New Member
    25

    May 31, 2010
    4
    0
    25
    what can i do? i was updating my moment and at 56% it says the USB was disconnected (it wasn't) and now when i took out the battery and tried to turn it on it has a screen that has the samsung logo with a cellphone and a caution sign pointing towards a computer, i just bought this phone yesterday and im kind of angry, any help would do, thanks.
     

    Advertisement

  2. 9Nails

    9Nails Well-Known Member
    16

    Dec 3, 2009
    85
    2
    16
    If you haven't already, try a different USB cable.

    Put your phone back in to download mode. (Vol down, Camera down, press power)

    Then try the flash update again. Making sure that the phone is stationairy during the whole process.
     
  3. htcman724

    htcman724 Well-Known Member
    73

    Mar 11, 2010
    337
    86
    73
    pittsburgh
    just plug it back in and rerun the updater
     
  4. travisp864

    travisp864 New Member
    5

    Jun 2, 2010
    3
    0
    5
    maybe battery was too low? I know that during the update process it runs entirely off battery power and since we all know of the not completely awesome battery life of the phone.....it might have caused a disconnect. I would try charging the battery up and then re-flash with the tips written above.


    DISCLAIMER: I have no clue whether it could actually cause that problem or not...pure speculation on my part.
     
  5. dreze88

    dreze88 Well-Known Member
    43

    Jan 16, 2010
    231
    33
    43
    Maryland
    Yes, try charging it first for a while. Then pull the battery out and put it back in download mode. I would use the old updater (the one with CL14, just go to the Binary folder and replace with the official 2.1) and the SDX recovery. Report back and we'll go from there.
    Official Android DE03 2.1 with SDX custom recovery and BEYOND!
     
  6. mac_moment

    mac_moment Member
    15

    May 13, 2010
    20
    0
    15
    Healthcare IT
    South Central PA
    Had the same issue yesterday when changing ROMS - just reflashed it and all was OK.
     

Share This Page

Loading...