2.1, WiFi "not in range, remembered"General


Last Updated:

  1. OldSmoky

    OldSmoky Well-Known Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    92
    Likes Received:
    1
    My home wireless network has always worked with my Eris until I updated to 2.1. I can get it to connect once, but after a few minutes, it disconnects and when I go into the wireless settings, I see the status as "not in range, remembered" even though I'm right next to my wireless router.

    Any ideas?
     

    Advertisement
  2. TriptikGirl

    TriptikGirl New Member

    Joined:
    Dec 13, 2009
    Messages:
    4
    Likes Received:
    0
    I'm having similiar issues. Ever since I upgraded, my Eris won't connect to my router at home. It says "Remembered" and "Excellent" signal strength.

    Frustrated because it worked fine before upgrading...
     
  3. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Delete the network from the list. Then search for available networks and reconnect. That solved the problem for me.

    Edit: No-idea pointed out below that I hadn't said how to do this. In case you don't know Menu>settings>Wireless & networks>wi-fi settings. Long press on the network in question then select "forget network"
     
  4. no-idea

    no-idea Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    56
    Likes Received:
    5
    mine did the same thing, do this ^ and unplug your router for a min. then plug it back in. worked for me.
     
  5. TriptikGirl

    TriptikGirl New Member

    Joined:
    Dec 13, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks, but still not working. :(
     
  6. no-idea

    no-idea Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    56
    Likes Received:
    5

Share This Page

Loading...