2.2 Browser with Flash on 2.1?


Last Updated:

  1. Smabbage

    Smabbage Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    187
    Likes Received:
    24
    As it may be a little while before Froyo is available for the Incredible I wonder if it might be possible to port Froyo's browser with flash support to Android 2.1. Ah the things you dream up when stuck at work doing data entry all day. :)
     

    Advertisement
  2. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    I was actually going to look at this tonight to see if I can sort out the dependencies and get it working.
     
    Smabbage likes this.
  3. contagous

    contagous Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    966
    Likes Received:
    132
    Awesome news :)
     
  4. Smabbage

    Smabbage Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    187
    Likes Received:
    24
  5. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    I'll keep you posted. No promises though; I haven't done a whole lot of programming but I think I know enough to at least make an attempt :)
     
  6. 150_cav

    150_cav Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    392
    Likes Received:
    33
    try this
     

    Attached Files:

  7. 150_cav

    150_cav Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    392
    Likes Received:
    33
    if it messes anything up it's not my fault just so you know
     
  8. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    150, where did it come from?

    I just got home, later than I had hoped, so I won't get to the browser tonight :(
     
  9. 150_cav

    150_cav Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    392
    Likes Received:
    33
    i downloaded the ota nexus 2.2 rom unzipped it and found the apk



    Sent from my ADR6300 using Tapatalk
     
  10. 150_cav

    150_cav Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    392
    Likes Received:
    33
    someone already tried to install and it didnt work. i think you have to have 2.2



    Sent from my ADR6300 using Tapatalk
     
  11. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Yeah, it should say something like failing to parse the package or something along those lines. Tomorrow (hopefully) I'll pull the package apart and see what I can do :)
     
    contagous and Smabbage like this.

Share This Page

Loading...