2.2 Launcher2 on 2.1 Eris.


Last Updated:

  1. banduraj

    banduraj Well-Known Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    60
    Likes Received:
    2
    I pulled down the 2.2 SDK yesterday and noticed this time around that the Launcher2 is now used in the emulator. It got me wondering if I could get it to work on a 2.1v3 Eris. So, I copied the Launcher2.apk from the emulator and tried to install it on my phone, but I get a parse error trying to install it. Anyone else give this a shot or know what I can try?
     

    Advertisement
  2. Unheard

    Unheard Member

    Joined:
    Mar 17, 2010
    Messages:
    24
    Likes Received:
    7
    Doesn't work. It was built for 2.2 w/ JIT. We tried extensively last night to get it working.
     
  3. banduraj

    banduraj Well-Known Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    60
    Likes Received:
    2
    That is exactly what was going through the back of my head.
     

Share This Page

Loading...