Root 2.2 problems, anyone else? help needed pleas

Discussion in 'Android Devices' started by Kirch21, Jul 6, 2010.

  1. Kirch21

    Kirch21 Well-Known Member
    38

    Dec 9, 2009
    293
    18
    38
    I have been having some issues with every 2.2 rom i have tried and i was wondering if anyone is having these problems.

    I made the jump from 2.1 when the first 2.2 roms started coming out, ever since then my rom will run great and then after a couple days or sometimes even hours my phone will start getting incredibly buggy. I will have to push a button 8-9 times before it will click, screens wont scroll, a lot of little stuff like that. I have recently went back to BB 1.1 (2.1 rom) and it has been running rock solid for a while now

    I have tried every 2.2 rom out there, same issue with all of them. What could the problem be? Maybe hardware?

    If anyone has any suggestions please let me know!

    Also please post the kernel/rom combo that you have been running stable and i can give it a try!

    Thanks, Kirch
     

    Advertisement

  2. rustymcbain

    rustymcbain Well-Known Member
    16

    Feb 26, 2010
    61
    2
    16
    I run a team of morons that sell America's Best To
    Republic of Texas
    Must be something your adding to the mix. Personnally using BB V 0.4. Best running rom to date on my Droid. Threw on a Nextheme w/ Droid x icons. Still no problems. Threw on Chevy's mv 1.0ghz kernal. Still no problems. Threw in a ton of apps... most just toys and still no problems. So either you haven't tried them all or you did something. Check your setup... remember all froyo roms need thirty minutes or so cool down right after you flash em. Don't know don't care... price you pay for cutting edge.

    Sent from my Droid using Tapatalk
     
  3. The_Chief

    The_Chief Accept no imitations!
    Moderator
    1,933

    Nov 17, 2009
    12,512
    12,168
    1,933
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    Are you sure you wiped everything before you ROMMed? I have no problems at all. Running BB0.4 with the stock kernel and it flies along nicely at 800MHz. About to throw on a 1GHz P3 kernel and see how that takes.
     

Share This Page

Loading...