2.2 upgrade fails phone keeps vibratingSupport

Last Updated:

  1. sdolgy

    sdolgy Member

    Hi everyone,

    To my surprise, after upgrading Kies this evening (Zurich, Switzerland) I was told there was an update available for my Galaxy S (purchased in Doha, Qatar). Finally, the wait was over. I followed the process and everything seemed so promising ... until now. My phone is stuck in this constant reboot cycle ... single vibrate, double vibrate ... screen goes off, single vibrate, double vibrate.

    I've tried the two methods here: Samsung i9000 Galaxy S hard reset to try and reset it ... no

    The upgrade was not interrupted.

    Any suggestions? As I can't get into the phone I can't set the USB mode to debug so I can try and push something else. Phone doesn't show up in Kies subsequently when connected via USB. It does charge it's battery ... so not all a complete loss. Ok, maybe it is.

    Really, truly angry and frustrated. I made sure the one click lag fix was removed. I hadn't removed the one click root which was on for some time. I had read elsewhere that I'd just loose root when the 2.1 to 2.2 upgrade was successful. That and I forgot I had put it on until these problems started.

    Any help would be VERY appreciated. I've even tried taking out the sim card, sd card, anything ... still no changes.

    Why isn't there a nice button i can push in with a pin to reset it ....What else can i tell you:

    I9000JXJG2 was the baseband before my upgrade if this helps.

  2. vikingisson

    vikingisson Well-Known Member

    You can't get into download/recovery mode at all to reset it? If the 3-button mode doesn't work then the phone is defective, take it back, they should replace. If you can get to recovery and a reset doesn't fix it then you should try a manual flash but that's a whole other topic.
  3. sdolgy

    sdolgy Member

    hi, that's correct. how long do i hold all 3 together for? i've tried varying combinations. maybe my patience runs out and after 5 minutes i give up holding all three buttons together?

    seriously, it's frustrating as all hell.
  4. sdolgy

    sdolgy Member

    if i hold all 3, the phone just keeps rebooting until i let go ... then the splash screen appears ... 1 vibrate ... a minute or so ... 2 vibrate ... screen goes off. 1 vibrate .. 2 vibrate ...meh
  5. vikingisson

    vikingisson Well-Known Member

    The question is, did the 3 button mode ever work?
    What you should do is to hold the buttons and when you see the logo then let go of the power button. It should happen in only a few seconds.

    You might have an early batch phone with a broken recovery mode but you might be doing it wrong. I hope you have that mode because right now you really need it.
  6. sdolgy

    sdolgy Member

    How do I find out if i have a phone from a bad batch? Serial number? I'm not sure if the 3 button mode ever worked. Thankfully I'd never been in this predicament. With the 1 click root I remember having access but that was initiated through the 1 click batch file / executable.

    Meh. So, to confirm:

    In sequence:

    1. Hold down volume up
    2. Hold down home button
    3. hold down power button
    4. When initial splash screen appears with Samsung Galaxy S and GT-I9000 I immediately release the power button and continue to hold in the volume up and home?
    5. The animate splash screen loads
    6. No recovery. sdolgy /fails

    I try with volume down too. Same spectacular results.
  7. vikingisson

    vikingisson Well-Known Member

    I don't know if there are any numbers to determine the bad batches. We're not even sure that the carriers didn't request that 'bug'. But it sounds like you have a bad one and it is now a brick mainly because you can't get to the screen that allows it to be reset. Ideally you wouldn't have relied on the app as the only way into that mode but it's too late now.

    BTW, the volume down combo should get you to Download mode which is also required if you don't want to be stuck like this again.

    If you can take it back then do so but it sounds like you can't. I'd scout around the forums some more as there are claims of other methods to get it unbricked. I took my first one back because of that problem and I didn't attempt flashing until I had one that had a working recovery mode. A very wise choice because mine bricked again for no apparent reason but I could reset it and then start over. That's when I decided to do a proper flash.

    So if you are stuck with a brick and can't exchange it then it is time to try some tricks but I can't help much on that. There's even a heat trick which is hard to believe but a few people swear it got them into recovery/download mode. If you can get into that boot mode then you can do a manual flash and get back. good luck
  8. sdolgy

    sdolgy Member

    thanks. this is so incredibly frustrating. seriously considering going back to my blackberry or looking at an iPhone now after this extremely irritating night. the install was going so cool too. anyone else have any ideas? i've been looking on xda-developers and really don't think a micro usb breakout board or hair dryers are really going to do the trick. at least, not tonight.

    if i had managed to get to this state doing something hokey like putting custom firmware on, then i wouldn't be as aggravated. instead, it was all done through Kies.

    FREEYOURMIND2 New Member

    i had problems with my galaxy when i was running Eclair i rooted it an did the lag fix.
    worked verry good untill i had problems with my external sd card that wasnt recognized and i also had the mtp crash problem.
    cause i didnt knew what to do i wiped my user data threw the 3 button option.
    and i tryed to recover threw the update that i created with titanium.
    after that i totaly ****t my galaxy....
    there where no more icons on my desktop of my galaxy nothing like the green horn or the sign for messages nothing and it kept giving errors like coulnd open google coulnd find this etc.

    then a week later i flasht to the froyo update.
    it kept vibrating and givving the same error as before.
    then i remove user data threw the 3 button option and after that i did the updatezip recovery threw the 3 button option.
    it workt and now its a good properly working phone running on froyo.[​IMG]

    i am just a noob but i thought maybe this can help someone.

  10. sdolgy

    sdolgy Member

    Just as an FYI:

    Samsung is garbage.

    I have contacted Samsung UK for mobile support: No answer

    I have contacted Samsung Switzerland for mobile support:

  11. sdolgy

    sdolgy Member

    Just venting now. This is what I sent back to Samsung Switzerland:

    Anyone on this forum have a contact for Samsung in Europe that could be helpful to me? At this point, desperate for any option to help salvage this piece of beautiful garbage.
  12. mamakoosa

    mamakoosa New Member

    Did you resolve this? My Galaxy S is sitting there vibrating randomly after I tried to upgrade to Froyo
  13. sdolgy

    sdolgy Member

    no, not yet. i tried a few more tactics suggested on other forums with no luck. maybe they will work for you:

    I am going to acquire a 300Kohm resistor and connect it to pin 4 & 5 on a micro usb and see if this will work. You can find more info about this on xda developers. If I have success i'll post here. I will -not- try the hair dryer method as I don't want to ruin any potential warranty I have (if this means I have to fly back to UAE).
  14. sdolgy

    sdolgy Member

  15. sdolgy

    sdolgy Member

    well, here i am to finish this thread. through an unfortunate set of events I had to fly back to Toronto. Ming Wireless Online Shop : Blackberry LCD parts iPhone LCD Lens Parts ... I took it into Ming and $50.00 CDN later, I had a fully functional Galaxy S with Froyo. I asked how he managed to get it going again, and he said "the rj45 method...". I asked how I could do this and he indicated I could buy a machine for $5000.00 CDN. no idea what it is or if there's truth to it ... but hey, i've recovered my investment slightly and now can complain at length about Froyo...
  16. bentonius

    bentonius Member

    There are a bunch of SGS's failing after the upgrade, it's been documented before the official upgrade came, but now all us "good" people who didn't flash before are running into the internal SD failure problem. (New After JK4 Froyo) POLL:Bell I9000M Internal SD Failures - Page 20 - xda-developers They've been talking about it over on XDA. It's suspected that it's either a bit of crappy hardware, or there is a software problem that corrupts the internal SD after flashing.
  17. vikingisson

    vikingisson Well-Known Member

    Perhaps now some of the smug people that called me a whiner will know that indeed there is a design problem with these phones. I don't expect any of them to say I was right. Why some last longer than others is a mystery but would explain why it wasn't caught before millions were made and sold anyway. So as a manufacturer do you fix the problem midstream or do you continue to make them for fear that the earlier buyers would demand replacements? Right now they are eating a lot of them on returns and service but seem to be giving us back the same problem. This will be my 3rd and I have little confidence that it will be any better.

    This isn't a quality control issue, it is a design problem. Notice that the Nexus has a very different internal SD design.
  18. Dayno

    Dayno Active Member

    Sollution: Bring it to bed with you. The Lithium battery will last much longer than a couple of AAs!
  19. RiderAlberta

    RiderAlberta Member

    Just updated to Froyo 2.2 today and I have the same issue now as the initial poster. The Vibrant is toast. Samsung said it must be sent back for repair. I spoke with a tech this afternoon at Samsung Canada who said it is a known problem with the update! Wow! Like they haven't been testing this all year, from what I've read.

    It's very disappointing. I dumped the Treo Storm for this phone since the Storm was such a software nightmare. And now this... Bottom line: technology today is not simplifying life, but making life a drag.

    Back to smoke signals and long chats face to face. Perhaps that's where this all has to go in the end...
  20. hipgangsta

    hipgangsta New Member

    I found a solution to the constant vibration after the install of 2.2 from 2.1. i simply set the phone to factory defaults using *2767*3855# everything such as media and apps will be deleted BUT it does solve the problem AND android 2.2 stays as current operation system. i hope this helps someone, it took about 3 hours out of my day. cheers :)

Share This Page