Root 2.3.3 root question

Discussion in 'Android Devices' started by TennisProNB1, Aug 21, 2011.

  1. TennisProNB1

    TennisProNB1 Well-Known Member
    15

    Aug 3, 2011
    45
    0
    15
    Registered Representative for Mass Mutual
    North Babylon
    I might be asking a question that has been asked before but i didnt find anything when I searched for it but........can you root an inspire that has been updated to 2.3.3 from the OTA rom update from AT&T
     

    Advertisement
  2. michaelnel

    michaelnel Member
    5

    Aug 1, 2011
    9
    0
    5
    Yep. ace-hack-kit-v12.3.zip works great on it.
     
  3. muherd79

    muherd79 Member
    5

    Aug 6, 2011
    7
    0
    5
    I've been trying to download the ACE kit but it keeps saying the file is empty any ideas????? As far as I know my firewall is off and no other programs are running...is there may be a windows default running I got no clue, I'm running windows 7?
     
  4. michaelnel

    michaelnel Member
    5

    Aug 1, 2011
    9
    0
    5
    Disable any anti-virus and anti-malware programs you have PRIOR to downloading the ace-hack-kit. After all, it *IS* malware, it contains stuff to allow you to break into your phone. After you have downloaded it and run it then you can re-enable your protection.

    Oh, you need to also either uninstall or disable / turn off HTC sync, but leave the drivers installed.
     
  5. muherd79

    muherd79 Member
    5

    Aug 6, 2011
    7
    0
    5
    Thanks for the reply michaelnel......but thats what I'm trying to figure out does Windows 7 or IE have any Malware programs that could be stopping me?
     
  6. muherd79

    muherd79 Member
    5

    Aug 6, 2011
    7
    0
    5
    Still can't download the ace hack kit file keeps saying its empty......so far I've tried tried turning off windows defender turn off firewall, trying to download on foxfire still nothing. Is there any other way to hack 2.3.3?
     
  7. Talderon

    Talderon Well-Known Member
    153

    Feb 21, 2010
    1,038
    247
    153
    Microsoft Corp. - Sr. Systems Engineer
    Seattle, WA
    Try getting it from my guide. I have it linked to my personal DropBox so might work?

    Not sure but worth a shot.

    Thanks,
     
  8. Rufas022

    Rufas022 Member
    16

    Mar 24, 2011
    14
    1
    16
    I'm at the downgrading part of the process and my phone has been stuck on the SUU screen for over 20 minutes. what should I do???
     
  9. dots

    dots Well-Known Member
    93

    Aug 5, 2010
    965
    245
    93
    Shelby Township, MI
    Did you install the HTC Drivers for windows?
     

Share This Page

Loading...