2.3.6 wi-fi errorGeneral

Last Updated:

  1. smsgAce

    smsgAce Active Member

    Hey guys, did anybody else experience the wi-fi error (similar to the one i had with Froyo)?

    Any fixes for it? I have the European version from xda forums

  2. smsgAce

    smsgAce Active Member

    nvm i think it was a one time event
  3. Tovagulet

    Tovagulet Well-Known Member

    Lol, I waited for my Mobile company to realese Gingerbread (2.3.6), so right now I have the official Gingerbread version, didn't need to root or flash or anything and im not having any problem...

    Be patience and wait for updates ;)

    LINGAM Active Member

    i am in india but my ace GT-S5830 was bought in Singapore. i updated through kies from GB 2.3.3 TO 2.3.6 today. but i encounter wifi problem. the internet connection works fine on my PC. but when i try to connect to wifi from my ace (broadband provider BSNL) it says connecting then i get this message:
    disabled, secured with WPA/WPA2 PSK.
    Then again it tries to connect this goes on and on. till last month i did not have any problem using the wifi with GB 2.3.3. i have not used wifi for the past 2 weeks and i did not check the wifi connection today before upgrading to 2.3.6. my phone is not rooted and i am a zero in technical matters. not under contract to any service provider. should i go back to old version and if so how. need a step by step guide.appreciate any help and guidance.thanks in advance
  5. chismay

    chismay Well-Known Member

    actually this is a problem persisting from the original samsung stock rom. as he said.;)

    i have also had a wifi error since updating to 2.3.6
  6. socrates0

    socrates0 Well-Known Member

  7. smsgAce

    smsgAce Active Member

    have thought the same thing, but occasionally I still experience it. I have the same firmware from the same forum as you.

    As a side-note does anybody know how to add language-specific letters? My country's specific diacritics are not shown in texts and I wouldn't like 2.3.3 back just for that

    LINGAM Active Member

    hi i found this link somewhere in this forum and it solved my problem with wi-fi .thanks for the one who gave this solution.hope this is useful.

    he solution is to use a static IP for your WiFi connection, to do this:
    • From your android device, goto Settings > Wireless and networks > WiFi Settings > Click menu button (left) and select advanced.
    • You'll see an option "use static IP" under IP settings section. Enable it and enter the following parameters.

    • IP address :
    • Gateway:
    • Netmask:
    • DNS1:
    • DNS2:
  9. proudnewbie

    proudnewbie New Member

    hi! thanks in advance for your help
    here's the thing:

    when i tried to fill the " DNS2: " i get a "Please type a valid IP address" message, however i tried
    also / but nothing.

    tried with the ones my laptop uses which are:
    DNS 2

    the connection successfully comes up but then the pages never get to load.
  10. socrates0

    socrates0 Well-Known Member


    It's opendns
  11. pratikabu

    pratikabu New Member

    Hi, just dial *#*#526#*#* and wait for some steps to be executed. Once it says Successfully loaded, go and try again.. BOOM it works.. :)

    You need to do this whenever you get the WIFI Error.

    It actually reloads the WIFI, similar way it does it when it restarts..
  12. ayush29k

    ayush29k Well-Known Member

    Its quite a popular solution, almost all users know this, but the problem here is that it does not works for everyone.

Share This Page