2 Days after rooting, I wake up, and phone is dead and won't boot


Last Updated:

  1. CrackaG

    CrackaG Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    15
    Likes Received:
    1
    When I plugged it in figuring it was a dead battery, the LED light was blinking RED. It still would not turn on.

    I just rooted with unrevoked and installed the IncDoes new sense ROM, everything appeared to be fine last night.

    Anyone run into this issue before?
     

    Advertisement
  2. turbozombie

    turbozombie Well-Known Member

    Joined:
    Aug 22, 2010
    Messages:
    72
    Likes Received:
    2
    I would be really surprised if this was a result of you rooting the phone. It sounds more like a hardware issue (and a bad coincidence). Have you done a complete battery pull to let the whole thing sit and drain completely?
     
  3. CrackaG

    CrackaG Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    15
    Likes Received:
    1
    No but I can try that, for some reason the battery charge light is no longer blinking, it is solid, so I may try turning the phone on in a bit.

    If that doesnt work Ill do the battery pull thing
     
  4. Adamx

    Adamx Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    Mine just did the same thing this morning. Since I only put it on the charger 30 minutes ago and it's at 66%, it wasn't a dead battery.

    I don't know why it turned off and did the blinky light thing. Overheating? Too cold when I walked to daylight donuts? lol I don't know. Hadn't checked the phone since going to dinner last night.
     
  5. rsarno

    rsarno Thank Me, Im Irish! VIP Member

    Joined:
    Jun 6, 2010
    Messages:
    1,675
    Likes Received:
    206
    should i get the hell off of that ROM??

    i applied it 3 days ago
     
  6. CrackaG

    CrackaG Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    15
    Likes Received:
    1
    ACtually apparently all it was was a dead battery. I charged it for an hour and it finally booted up, everything appeared to be working fine.

    Ever since then its been fine besides the freezing up and force closes. I have since restored my phone and will be using another ROM until this one has all the bugs worked out. I REALLy enjoy the skins and all the new stuff that comes in that ROM though, really awesome.
     

Share This Page

Loading...