2 issues - 1 annoying , 1 weird ...Support


Last Updated:

  1. Gardenpapaya

    Gardenpapaya Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    23
    Likes Received:
    1
    Hey guys

    Got two really strange ones for you hope someone can help ...

    1st

    When I have my Captivate plugged in and charging with ringer volume on ( as in NOT on vibrate or silent) when it hits 100% it plays a "ringer"/ alarm tone that cant be turned off until it is unplugged and turned down. It also does this when I receive any kind of notification (SmS , Email, Trillian)but only when plugged in via USB. It is not intermittent , happens every time . Very annoying to say the least . Anyone else able to duplicate or experience this ?

    btw : It is not the sound i have selected for those (or any) alert .

    2nd

    I keep wallpaper and icons on my SD along with a few TV shows etc . For some crazy reason the icons and wallpapers will get multiplied many times out of nowhere, For instance , lets say i have 10 wallpapers and 5 icons in separate folders . ill look later and the Icons will have doubled to 10 and the wallpapers to 20 , later still and they will as much as quadruple . If i delete and re add it acts OK for awhile then it happens again . Weird and annoying ! right now all of the wallpapers on my SD have 7 extra copies and the icons 8 . They all work and are usable but its driving me crazy to have 8 or 9 of each frickin wallpaper . NO OTHER FOLDERS DO THIS , the movies , camera pics and TV shows don't get reproduced . Ive tried renaming wallpaper to different things , No dice

    btw : I thought it was the card , bought a new one (different class & size) still does it !

    Running (leaked) Android 2.2 on my 2nd Captivate , had it since July ...

    Thanks in advance
     

    Advertisement
  2. jeremytanner

    jeremytanner Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    132
    Likes Received:
    8
    I've never heard of these issues, but, as much as I hate to be the one to bring it up, you're using a leaked (and therefore unfinished) ROM. I guess, if it were me, I'd go back to JH7 and see if the problems still exist. At least this way you'd isolate it to a phone problem or a ROM problem.

    Once you do that, if the problems go away, then start watching what apps you put back on. Maybe one of them is causing it.

    If the problems still exist with just JH7 before third-party apps, it's time to get it fixed/replaced, I think.
     
  3. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Yeah, 2.2 hasn't been released for the Captivate for a good reason: It's not finished yet and has bugs.
     
  4. Gardenpapaya

    Gardenpapaya Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    23
    Likes Received:
    1
    Thanks guys

    While i tend to agree (unfortunately ) with what you said about the leaked ROM not being finished at least for the SD issue I cant say the same for the sound / charging issue .

    That was an annoying issue with stock , unrooted , 2.1

    Can anyone duplicate it ?

    Perhaps have someone text / IM / Email while its plugged in with sound on ?

    Thx
     
  5. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    My BF's Captivate did that.

    I think I fixed it by resetting the volume/ringtones for Notification. Just pick another ringtone and change the volume setting. If it resolves the prob, change back to what it was before.
     

Share This Page

Loading...