2 problems folders and video


Last Updated:

  1. lone_anarchist

    lone_anarchist Well-Known Member This Topic's Starter

    Joined:
    Mar 11, 2010
    Messages:
    56
    Likes Received:
    1
    ok so i have made folders, the folders will work then after a while it wont let me open the folders anymore, so ill have to delete them and remake the folder with everything inside of it. is this just a glitch or somthing? anyone else have this problem? is there a cure? i just restarted the phone and now the folder seems to work again, but i will give it time untill it does it again. its a weird problem

    other problem i had today i was driving trying to get a recording "video" and i would press record and it just made the sound like it was starting but nothing was happening, i checked space on my sd card and i still have like 13gb so im good memory wise. and again restarted and it works like a charm. i guess if all i have to do is restart then its not a huge deal, but just curious what you all think is causing this.

    and as a side question that ill probably get a use the search button is when is 2.1 coming out :p
     

    Advertisement
  2. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    hmm interesting. I use folders quite a bit, and have not run into this problem.

    (Android 1.5)
     
  3. lone_anarchist

    lone_anarchist Well-Known Member This Topic's Starter

    Joined:
    Mar 11, 2010
    Messages:
    56
    Likes Received:
    1
    im running version 2.0.1 moto droid
     
  4. tjs5220

    tjs5220 Member

    Joined:
    Mar 15, 2010
    Messages:
    6
    Likes Received:
    0
    I've noticed this happen on mine a couple times. it only seems to happen after installing updates to certain apps. restarting the phone fixes it and it only ever happens again after installing more updates...
     
  5. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    12,268
    Likes Received:
    11,700
    Happened to me to. I'm running 2.1 BB 0.7
     

Share This Page

Loading...