2011 Holidays not showing up on stock Calendar?Support


Last Updated:

  1. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    I just went to check out what days the holidays are on in 2011, however my Dinc is not displaying any of them. Anyone else have this problem or know when the 2011 holidays will appear on my phone? I am using the stock calendar and have subscribed to "U.S. Holidays." All of my 2010 holidays appear on my Dinc and Gmail calendar flawlessly. Thanks for any help.
     

    Advertisement
  2. androidxen

    androidxen Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    67
    Likes Received:
    8
    Do your calendar display settings reach that far into the incoming holidays?
     
  3. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    I can't get the holidays to display...can you explain your response?
     
  4. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    Anyone else have a solution to this or know if/when the holidays on my Dinc will be updated in 2011? I just cannot believe this!
     
  5. brigand

    brigand Active Member

    Joined:
    Nov 28, 2010
    Messages:
    28
    Likes Received:
    0
    I don't know what the deal is with the stock Calendar, it's incredibly buggy in many areas which is a shame, because I like its interface the best. The holidays only showed up after I sync'd it with my Gmail account. I forget exactly how I did it, but I logged into my Gmail account (on my laptop), and fiddled around with the calendar. Then on my phone I went to Menu>Settings>Accounts & Sync>Google>Sync Calendar. After that, all the holidays showed up (I am absolutely bewildered that the holidays aren't already entered into the calendar when you first get the phone).
     
  6. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    Thanks....I have done exactly what you said however the 2011 holidays are only on my gmail calendar and not on my phone. Do you know what I need to do on my gmail account on my PC? this is very upsetting!!!
     
  7. brigand

    brigand Active Member

    Joined:
    Nov 28, 2010
    Messages:
    28
    Likes Received:
    0
    Hmmm... I wish I could help more, but honestly I'm not exactly sure what I did on my end! The only other thing I would try is this: in the Calendar app, create a New Event. In the New Event screen, at the very top, there's a little menu where you can choose between "PC Sync" and your Gmail address. Choose your Gmail address from that dropdown menu. Save the event (probably have to give it a name first). Try sync'ing again in Menu>Settings>etc. Then log into your Gmail account again, look at the calendar there, and the new event should be in it. If it doesn't show up, that means Sync is not working. And if that's the case, I have no idea what's wrong.

    edit: I should note that "PC Sync" was always the default setting on my phone, and I later changed it to my Gmail address. If you've had it set to your Gmail address the whole time, then these steps probably won't help.
     
  8. merrfc

    merrfc New Member

    Joined:
    Jul 1, 2010
    Messages:
    2
    Likes Received:
    0
    Remove the US Holidays calendar and then re add it. That is how it worked for me
     
  9. cyn

    cyn Well-Known Member

    Joined:
    Mar 15, 2010
    Messages:
    87
    Likes Received:
    1
    I removed the US holiday calendar and re-added, no change.....seems to me that they used to display on my Moto Droid...at least before froyo.

    I've tried other calendars and the holidays aren't displaying, I'm shutting down, pop the bat and restart w/o the holiday option and try to add it again and resync....after that, I have no clue, thanks Cyn
     
  10. phunter9

    phunter9 New Member

    Joined:
    Apr 12, 2011
    Messages:
    3
    Likes Received:
    0
    I had the same problem on my HTC Evo. I had 5 calendars including the "US Holidays" from Google, and all but the "US Holidays" would display in the calendar app on my phone. It has always displayed fine on any PC. I have just solved this problem on my phone using the following steps:

    1. On a PC, I unsubscribed to "US Holidays" in my google calendar.
    2. I sync'd my phone (menu->settings->accounts&sync->google->syncCalendar) and verified that "US Holidays" no longer showed up as an available calendar from my calendar app.
    3. Then, back on the PC, I again subscribed to "US Holidays" in google calendar.
    4. I then sync'd my phone again and made sure that "US Holidays" showed up as an available calendar, and selected it for display.
    That fixed it on my HTC Evo running Froyo.

    Good luck,
    Scott
     

Share This Page

Loading...