2nd Captivate...Is this weird?


Last Updated:

  1. marefin

    marefin Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    404
    Likes Received:
    31
    So I had a Captivate and now I have another Captivate. My original one was having the known lag issues and the GPS wasn't working even after the update. So AT&T sent me new one. So the GPS works great now, but the lag also seemed to disappear. I have no way of explaining why I'm not experiencing any lag on this one like I did with the last one, which I'm very happy about. But I was just curious as to why this would happen and wondering if anyone knows?

    Edit. Well the only thing I have done differently on the new one is that I have no music files on there yet. I'm actually going to put all my music on a separate SD card, but haven't done it yet. So would not having any files on the phone help it not lag?
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    well its a new phone, obviously your old one had some sort of hardware failure.
     
  3. marefin

    marefin Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    404
    Likes Received:
    31
    They were both new phones. I had the lag issue with my first Captivate out of the box. But not the one I have now.
     
  4. Captain19

    Captain19 Well-Known Member

    Joined:
    Nov 13, 2010
    Messages:
    59
    Likes Received:
    6
    Sounds like the first one was defective. It's not unusual to not have any lag or other problems. It's unusual to have them. I have none of the problems that other people are complaining about with lag, gps, low speaker, etc. Maybe I just got a good one.
     
  5. viny2cool

    viny2cool Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    316
    Likes Received:
    23
    Phones build in first month had many hardware failures. I also returned my first one for same reasons. My second works great but lag is an universal issue.

    now I have rooted, unlocked and flashed custom rommed it...So everything works fine for me...
     
  6. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    will 2.2 resolve those lag issues?
     
  7. viny2cool

    viny2cool Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    316
    Likes Received:
    23
    it did for me...I am really happy with cognition...dont know its cognotion or froyo...but yes I dont have any lag now...
     
  8. gcobb

    gcobb Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    425
    Likes Received:
    23
    You have an OS on your phone that is dependant on CPU time and Memory. If you have too many apps running, animations on, widgets installed and running, you could easily be running your system resources low. Learn your phone, read in these forums about app management and tweaking your phone. That may help more than returning it.
     
  9. viny2cool

    viny2cool Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    316
    Likes Received:
    23
    Why do people get so cinical about this stuff? its a known fact that samsung has laggy file system. There are so many lag fixes and other stuff developed for the same.You know your phone and I am sure you dont see any lag. but most of us do..

    Many reasons for that. Bad hardware, as OP expereinced. yes number of apps running simultaneuously. But still if u compare it with a phone having lag fix, u will see the difference..
     
  10. marefin

    marefin Well-Known Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    404
    Likes Received:
    31
    I'm very familiar with how the phone works. The only difference like I said before is that I don't have any music on my phone at the moment. If anything I'm using more widgets now then before, and the phone still ran faster. I know there is the known lag issue with the Captivate, as MANY have experienced at (tho others haven't). And I ended up warrantying the phone because I still couldn't use the GPS after the update that was sent out, which was weird because with the new one I was able to use the GPS even before applying the update. So I was curious about why there would be this discrepancy. I'm actually glad I warrantied the phone out, saved a lot of headache.

    edit. The lag issue is not present enough to the point where I haven't applied OCLF on the new one. Tho I might do it, just because I can :D
     

Share This Page

Loading...