[2nd Gen] root... and yes I searched

Last Updated:

  1. Ok, before I get stomped, yes I've searched. Maybe I didn't look hard enough, but I have been trying to get this thing rooted since 9 this morning. I have a Kindle Fire version 10.2.4 and I CANNOT get this thing rooted. I've tried the KFU and it doesn't even see it. I'm frustrated at this point and really hope that there is a simple enough solution, or a link to a step by step. I am kind of a noob, as I've only rooted 2 phones, and both were done with super one click. From what I've read 10.2.4 is hard to do, is this true or am I an idiot. Any input (even stomping) would be helpful.

  2. Drogyn

    Drogyn Well-Known Member

    That'd be a 2nd gen... you'd be better off posting on that board for an answer, however

    *stomp stomp stomp*
    Hope that helps lol
  3. ebisco

    ebisco New Member

    No.. i've the same problem.. my kindle fire is 1st gen but his software version is 10.2.4 and i can't root or change bootloader/recovery/rom at all.. im desperate
  4. devodev

    devodev New Member

    4 days ago, , i got my first Kindle fire. (also 10.2.4) and searching for how to root. But nothing. I have tried also KFU and nothing. (ADB status Online Boot Status: Unknown) .
    is there any idea? ( searching google but nothing yet).
  5. Drogyn

    Drogyn Well-Known Member

    As I said above, and in a different thread, if it is 10.2.4 it is 2nd gen....
    Don't be confused by the fact that it is not a HD.
    They doubled the memory amongst other things

    As such you need to be looking at the rooting methods for the 2nd gen kindle.
    MizzouBrent likes this.
  6. MizzouBrent

    MizzouBrent Well-Known Member

    Moved this over to the 2nd gen subforum so you can hopefully get more help.
  7. adisagio

    adisagio New Member

    I did the root but i cannot put it in recovery mode ,, i''m getting mad and i d on't find anything about t hat online
  8. hortstu

    hortstu Well-Known Member

    I was trying to root my kindle since xmas of 2012. I finally managed to do it with this tutorial.


    This is amazingly easy even for baby noobs like me. Yes it's for a mac or linux but I tried rooting on the windows computers of others and got nowhere. Linux distros are free online and can be run alongside windows (dual boot) to make following these directions possible for anyone!
  9. wohlf

    wohlf New Member

    this root works on 10.3.1?

Share This Page