2step authentication on brand new phoneSupport


  1. amigabill

    amigabill Member

    I can't get my brand new Droid 4 connected to my Google account. Tryign to login to the Market app keeps telling me the username/password is wrong. I think this is because I have 2step authentication set up on my gmail, so that it sends a text message witha second password every time I login there. It seems I need to get the Google Authenticator app for the phone to work with 2step authentication, but I cannot get that without the phone being already associated with my account. I've already followed the instructions through Google Play, but it says I cannot download because the phone is not associated. So I am stuck not able to get to apps, it's just a phone and web browser. I saw another thread on this site that had been moved to a phone-specific area, and don't want to continue that thread since I have a different phone. They suggested logging into gmail and add the phone to the account there, but I cannot find a place to do that. Help!

    Advertisement
    :
  2. SBMom93

    SBMom93 Member

    Hi, I don't use the 2step authentication service on my account so I can't really check it out myself, but in searching for an answer to your problem I came across the following info from people who had what looks like the problem you are having. The question and advice was given in Oct/Nov 2011 so it may still work. Or at least I hope so as my daughter recently got the Droid4 and the apps work so incredibly fast and smooth that it is a shame you cannot as yet experience them. Anyway, the info provided for possibly solving your problem is on the following webpages:

    sync - Just enabled 2-factor authentication for gmail, now on my Android phone I get "Sign-in error" to my google account - Android Enthusiasts - Stack Exchange

    authorization - How can I get Google's two-step verification to work? - Android Enthusiasts - Stack Exchange

    Looking over the info, it looks like you need to sign into your google/gmail account on a pc computer (or as someone else said, on the browser of your Droid4 if that is the only thing you have access to). From there, you need to go to your "google" (not "gmail") settings. If you're on the gmail page then click on your "name@gmail.com" button at the top right of the screen to get to the "Account settings" page. On that page, you'll see under the "Security" section an item that says "Authorizing applications & sites". Choose that and you'll actually see that one of the items it says it provides a password for is "Android devices". (So why didn't they make the title of that option "Authorizing applications & sites AND DEVICES"???) Anyway, I guess that section will generate a one-time password for you to use to authenticate your Android device. So according to the advice given on the two webpages, when you are then setting up the google/gmail account on your Droid4, enter your normal gmail email address, BUT then enter that generated password and NOT your normal gmail password.

    Anyway, I hope this works for you. If not, then I hope someone else with better advice will appear. Good luck!
  3. amigabill

    amigabill Member


    Yep, that's what I had to do. Odd that the Google didn't give me those other search results, though I may not have discovered some of the proper vocabulary words yet to put in my search terms. Disappointing that the Verizon store people were so clueless about this, it should be part of their training on this Android setup stuff.
Loading...

Share This Page