3D Gallery Acting up?Support


Last Updated:

  1. DHusidic

    DHusidic Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    24
    Likes Received:
    0
    My 3d gallery doesnt seem to be loading all the pictures, and sometimes cuts them out...

    is there a fix to this if not how can i remove it?
     

    Advertisement
  2. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    I have the same issue. I've seen it mentioned by others, but not sure if a fix exists.
     
  3. Zezozose

    Zezozose Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    49
    Likes Received:
    7
    I HATE the 3D gallery myself, because of those reasons. I'd like to know a fix, if it exists, because I like the idea in concept.
     
  4. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    I found this over on the SDX forum and it seems to work:

    It'll be slow the next time you open the gallery as it reloads all of your thumbnails, but the few missing thumbnails I had are there now.
     
  5. f1fanatic

    f1fanatic Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    49
    Likes Received:
    1
    Ooops. double post. I hate that.
     
  6. f1fanatic

    f1fanatic Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    49
    Likes Received:
    1
    Here. Check this out. I had the same problem. Connect your phone to a PC and mount the SD card. Access one of the pics you are having trouble with and change the file name to end in .jpg

    I know it sounds weird but it works. It will take a little bit for the whole gallery to load up the first time but it will work. And you usually only have to do this to one pic file. Pretty crazy.
     

Share This Page

Loading...