3G/4G Speed Optimizer Pro. Work?


  1. HaTrEd360

    HaTrEd360 Well-Known Member

    Would this app actually work on the Elite?

    Advertisement
  2. jmfolcik

    jmfolcik Well-Known Member

  3. kwknott

    kwknott Well-Known Member Contributor

    Wow that one works great ;)
  4. kwknott

    kwknott Well-Known Member Contributor

    All it does is add build.prop tweaks for your data connection.

    Leslie already has em in Harmonia so if you are running it or any of the other roms the tweaks are there already.

    If your looking for a miracle speed boost you're not gonna find it
  5. MacFett

    MacFett Well-Known Member

    I'd like to find an app (or other way) to turn on my 3G, for the past 5 days that I've been watching my Elite hasn't been on anything but 1x.
  6. jmfolcik

    jmfolcik Well-Known Member

    The only explanation I've been able to understand from the whole running at 1X 90% of the time is our phones priority on the towers is lower with the Elite than it was with the Optimus V, like our ESN is in some new table or something the towers utilize. I doubt it has a buggy radio, because when I'm in and around the Milwaukee metropolitan area I sometimes get 3G for brief periods of time and its 300-400KB/s on play store downloads, but then bumps back to 1X when traffic is back to normal. It doesn't bump up to 3G for a download but once a download is started if I happen to be in 3G it'll stay until completed with the traffic.

    When I'm on the interstate driving past dinky towns or no mans land, I get 3G solidly, probably being that there's nobody to bump me down to 1X for and the towers are just fairly vacant.

    I definitely had solid 3G with the V. And I'm on my second Elite just because I thought I had a buggy radio with how it bumps around all the time, which drains the battery more than the V ever did with all the speed switching. I run in a DATA turned off mode unless I need it to maintain sanity with my battery.

    Anybody else have an idea of why the Elite is so up and down versus the Optimus V?
  7. kwknott

    kwknott Well-Known Member Contributor

    I thought I had gotten lucky cause they messed with my account and sent me a new phone and 3g has been great for 2 weeks and then starting yesterday it sux again..
  8. DsyMnapTic

    DsyMnapTic Well-Known Member

    Yeah, like I said a while back guys, I don't think this is a hardware issue, if anything its an obtaining and holding onto the signal issue, because when I do have a connection, my speeds are fine. This very well could have something to do priority wise like jm said....if that's possible
  9. DroidMello

    DroidMello Active Member

    What 90% of network speed boosters do is toggle airplane mode on and off to reset the connection. This can help temporarily and is what tech support at Virgin Mobile will tell you to do when trying to resolve connectivity problems.
  10. Leslie Ann

    Leslie Ann Well-Known Member

    4g obviously not.

    There is a 4g and 3g tweak that helps (a bit) on the Evo V. It changes some of your dns settings and routing settings. It might work on the Elite, hard to say.

    App boosters just reset connections, and do almost nothing else.

    There is one that claims to really work because of how the screens are made, but it won't work on all of them, but you won't gain huge amounts of power. Even if it does, I question if the circuitry needed to send power back to the battery exists.

    However, it will barely charge because the amount of juice to run the screen is almost as much as you would get from it (if it is indeed working at all). Second, and more importantly, you are placing a black piece of electronics in front of the sun and asking for it to soak up as much as possible, essentially baking your phone.
  11. HaTrEd360

    HaTrEd360 Well-Known Member

    I'm just trying anything possible right now but thanks gor the info. 3G on this phone does suck. I usually have a 35/kbps dl and 30/kbps ul at all times. And I have full bars at my house. I had a freak accident one day of a dl speed of 270/kbps.
  12. Hashtag

    Hashtag Well-Known Member

    You could try some of the ROMS that people have made. Several of them have 3G tweaks.
  13. HaTrEd360

    HaTrEd360 Well-Known Member

    I know, but I like the themes of Cyanbread and that's what I have.
  14. MacFett

    MacFett Well-Known Member

    I prefer function over form myself.
  15. HaTrEd360

    HaTrEd360 Well-Known Member

    I'm sure I'll figure it out eventually. Web pages load, just my download speed that sucks royally. xD
  16. jmfolcik

    jmfolcik Well-Known Member

    Hatred: your not at 3g to begin with, get the app status bar 2g 3g lite, most if the time you must be at 2g with those speeds. Not your phones fault.sprints.
  17. MacFett

    MacFett Well-Known Member

    I just got off the phone with Virgin and told them about the display always being 3G and never showing 1G despite the mobile network type in system -> about phone -> status. They re-provisioned my Elite and no change.

    The operator was sending it to the engineers and had a supervisor with her. I told her that there was a number of others with slow connections. I made the suggestion of us getting each other's names and numbers and calling VMU with the list so they can see it isn't a location issue. To do this they would need permission from each of us to check our accounts and stuff.

    So if you have poor mobile speeds check your network type if it is always 1x RTT call VMU, complain and then if we get a list of people with the issue and share it maybe they'll figure out something.
  18. kwknott

    kwknott Well-Known Member Contributor

    Good luck they looked at my account for 2 weeks and could find nothing. I had tickets with engineering and provisioning
  19. jmfolcik

    jmfolcik Well-Known Member

    Same here, and I'm sure many others with Elites have done this as it sounds like. Virgin tech support and their US engineering group aren't equipped to truly troubleshoot the network since they dont have their own, maybe if your lucky it would make it to a sprint engineer but then probably at the very bottom of their tech support line to then have to work all the way up that one too past the non-technical people.

    They ride on Sprint, sprint is the one who my money says is who decided to make our performance sub-par to benefit their core customers, through instituting some sort of spectrum governor to keep select phones lowest priority (being Virgin/etc/etc of the handful that are either wholly owned by Sprint or just renting their network)

    This is my thought after spending over a month with their tech support and really nothing fixing it, and noticing my problems go away as I leave populated areas. Thats the real key that makes be believe its on purpose and not a technical bug, and because we pay less, and also to a subsidiary, we get less.

    There's plenty of people on here who have repeatedly said their Elite works great, their data doesn't constantly drop in-between renegotiating speeds up and down from 1X and 3G. My guess is they are in a beefier network area or less populated area.

    As I said, I live in Milwaukee area - and mine has good and bad days, lately its been getting better as for 3G being on more of the time but still probably only less than 50%, which is better than it started at 3-4 months ago when I got the phone after my Optimus V fell too many feet of a stairwell to a tile floor.

    What cities are you in that have good/medium/bad service? Maybe someone could make a web based survey from a free survey site for the Elite Cell performance?
  20. MacFett

    MacFett Well-Known Member

    I'm between Baltimore MD and Washington DC. My Elite has crap service, but my wife's Optimus V has great service.
  21. kwknott

    kwknott Well-Known Member Contributor

    I work out of Winchester, Va but I travel all around Northern Va area and parts of WV. I do see better 3g in rural area as opposed to more populated areas but it's still nothing to get excited over.

    At home cell service sucks so I'm on wifi all the time

    My wife had the OV and older son has Triumph and their service is fine
  22. Curtis1973

    Curtis1973 Well-Known Member Contributor

    I firmly believe there is faulty hardware in the elite or at least in particular batches of these phones that were shipped that's causing the signal issues.
  23. Curtis1973

    Curtis1973 Well-Known Member Contributor



    file an FCC complaint. that's what they are there for. it instantly bumped me to sprint HQ in Texas.. things moved swiftly at that point.
  24. kwknott

    kwknott Well-Known Member Contributor

    I think it's hardware. My new Elite has been great for about 2 weeks then it started getting hot and data got crappy
  25. MacFett

    MacFett Well-Known Member

    That is what happened with my 3rd Elite. Which stinks because I love the Elite so much.

Share This Page