3G and overall signal now poor after OTASupport


Last Updated:

  1. rrwantr

    rrwantr Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    15
    Likes Received:
    0
    Anyone have an issue with there 3G and overall signal being very poor after the OTA update? Now not getting 3G or even 1x at times in my cube where before I had 3G all the time. Did a *228, reboot, battery pull and nothing seems to help.
     

    Advertisement
  2. vetvipe

    vetvipe Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    55
    Likes Received:
    1
    I have been getting terrible 3g speeds today. Hopefully it was just the network getting inundated with dx 2.2 upgrades. If not, this is going to suck.
     
  3. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    OMG! Drop dead speeds! I don't believe it!
     
  4. tbert

    tbert Well-Known Member

    Joined:
    Jul 10, 2010
    Messages:
    99
    Likes Received:
    5
    Not to rub it in or sound sarcastic but I've actually been getting pretty good speeds. In fact, browsing with Froyo feels faster in 3G and WiFi, though that may be due to optimized loading and not connection speeds.
     
  5. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Performance on my phone seems good today...
     
  6. nicallen63

    nicallen63 Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    129
    Likes Received:
    4
    My signal has been pretty low since the update as well.
     
  7. HookEmHorns*UT*

    HookEmHorns*UT* Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    237
    Likes Received:
    25
    My 3G is in and out alot. 15 min of 3G then 15 min of 1x. I have done a factory reset. Nothing seems to help.
     
  8. cwrig

    cwrig Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    220
    Likes Received:
    14
    Signal strength same after OTA fo rme. But phone overall a bit faster; especially web browsing
     
  9. flippy1974

    flippy1974 Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    92
    Likes Received:
    2
    Signal is worse after ota even after the* 228. But im getting faster 3 g speeds when it don't drop to 1x it. Went from 350 mps average to 1200-1600 mps.
     
  10. labeledbass

    labeledbass Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    354
    Likes Received:
    26
    I did numerous speed test last night and I was getting about 5-8mb ul, 3-4mb dl on my router with about 100ms latency, but switching over the 3G I only got 500kb on the dl and ul at best with 350ms latency. BUT I did the same this morning and the 3G speeds have increased.

    I think Verizon in general was slammed yesterday and maybe overflowing into today - Wait a couple weeks and then run some test, that should be a true value of what this build can do.

    My signal hasn't changed though through the entire ordeal.
     
  11. rrwantr

    rrwantr Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    15
    Likes Received:
    0
    If they're slammed it should not cause 3G to drop to 1x and even no data and voice to be lower as well in the same areas that there was no issues prior.
     

Share This Page

Loading...