1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

3G Connectivity ProblemsSupport


  1. KnightOfArbori

    KnightOfArbori New Member

    As of yesterday, I've been unable to connect to 3G with my Ally. I've toggled "data enabled" in mobile network settings on/off several times, toggled airplane mode on my phone, rebooted, did a battery pull, etc.; no matter what I've done, the 3G icon has refused to appear, and I've been unable to connect to anything that requires an internet connection without using Wi-Fi. I even went as far as flashing back to a stock ROM (I used Frunisher up to this point) to see if this might have any effect on connectivity, but to no avail. Has anyone else encountered this issue on their Ally (anyone who has theirs on Page Plus would be particularly helpful, since that's the service I use)? Is there any way to fix this, or is my phone just borked as far as 3G is concerned?

    Advertisement
    :
  2. db2u

    db2u Well-Known Member

    Does not sound promising. One question though.. when you went back to stock did you use a nandroid? IIRC a nandroid doesnt flash the radio portion of the phone... Someone correct me if I am wrong
  3. biggiesmalls657

    biggiesmalls657 Well-Known Member

    You are correct.
  4. KnightOfArbori

    KnightOfArbori New Member

    Negative on nandroid; I flashed a stock ROM posted somewhere on these forums, though I don't recall which thread right off. From what I'm reading on the subject, though, this may have something to do with the APN settings on my phone being changed somehow; I find that a bit odd, though, since as far as I can tell, none of the ROMs I've installed have ever tooled around with those. Anyone know how I might access the APN info on the Ally?
Loading...

Share This Page