3G Data Connectivity IssuesSupport


Last Updated: 2012-02-20 03:41:43
  1. adam97202

    adam97202 Well-Known Member

    My wife and I each got a new Optimus V today. Hers seems to be working perfectly.

    Mine will go on the Internet using the Wifi network in my house, but absolutely will not connect to the 3G network. Not here, and not anyplace else in the city. (Again, my wife's phone is connecting just fine.) The little "3G" icon occasionally flashes the up arrow, but never the down arrow.

    Do I simply have a lemon? Is this the kind of thing that happens frequently, causing people to have to swap their phone for a new one?

    Obviously I'll call VM tomorrow, but I thought I'd start this thread in case anyone else is experiencing something similar.

    Advertisement
  2. TVCCS

    TVCCS Well-Known Member

    Make sure you hit the "Activate" button on the phone, it helps complete the provisioning for some users. It's likely just a temp glitch rather than a hardware issue...but...let us know. I'd also power cycle the phone at least once.
  3. adam97202

    adam97202 Well-Known Member

    I'll be damned, that worked (the Activate thing). Thanks!

    The weird thing is that my wife's phone didn't seem to need that extra kick.
  4. TVCCS

    TVCCS Well-Known Member

    Yep...from what I've been reading...some do...and some don't. Glad that worked :D
  5. adam97202

    adam97202 Well-Known Member

    Just in case, I "Activated" hers too.

    Of course, around the house we'll just use Wifi... or better yet, our laptops! But it'll be nice to see Google Maps working on the road.
  6. nateb

    nateb New Member

    Im having the same problem as Adam. Except when I try The activate thing it gets to the third step and nothing happens for a while, then a screen comes up saying it has failed. Any help would be appreciated!
  7. adam97202

    adam97202 Well-Known Member

    Try again. It didn't work for me on the first try either. And make sure you're in a spot with a good signal.
  8. sharonolivia

    sharonolivia New Member

    oka so ive been experiencin the same pproblem and ive called vm over 3 times and the problem hasnt been resolved! i tried tu press th activate button twice and it didnt work either time .
  9. Steve12180

    Steve12180 New Member

    I'm having the same problem as well. I've been told that their was an engineering issue with the 3G network programming and this phone. Unfortunately, I'm not sure if it a cross the board fix or a per account occurrence.

    It took me 4 days of phone calls and about 5 hours on the phone to finally resolve this issue. But after the last time I spoke with them, they asked me to turn off-on the phone and wait four hours to see if it worked. Within the hour my 3G had finally worked!
  10. TVCCS

    TVCCS Well-Known Member

    FYI...Sprint/VM have reported some 3G outages in the last 24 hours.
  11. justwonder2

    justwonder2 New Member

    Just brought the phone yesterday and have not been able to connect online at all. I contact VM today and was advised that they will open a ticket for me and it will take 48 to 72 hours to get it fixed....

    Can someone please let me know how did they resolve their 3G issue on VM.

    Thank you
  12. TVCCS

    TVCCS Well-Known Member

    Some people have reported continuing to hit the Activate button speeds things along...for some.
  13. inquen

    inquen New Member

    Yeah, I also have the same problem (I'm on the east coast, NY to be specific). I've also made several calls to Virgin to no avail.
  14. maylea

    maylea Well-Known Member

    Just for frame of reference. I am in upstate SC and activated at Radio Shack with no issues 3 days ago. 3G worked within 15 minutes and it hasn't dropped out either.
  15. justwonder2

    justwonder2 New Member

    Hi, did they resolve the issue for you? I still have no date service... still waiting...
  16. artcubed

    artcubed New Member

    So I just got off the phone with Virgin...

    I switched on Sunday from a BB Curve to the Optimus V. Same problem described here, no data after activation, I'm in NYC. Called on Sun, again on Tuesday when a ticket was started. No word from them today, so I dialed ##VIRGIN# and it said something about "There was a problem setting up your account"

    BUT - the phone restarted and my data connection works! As I was on the phone with them. The VM rep slipped and mentioned that there was a problem, and it has to do with "the individual account setups", so it seems some may have worked and some may not. It also seems if this happens to you, you're gonna have to call them to get this fixed.

    I would call them, get a ticket number, then hit "activate" every 12 hours or so until it works.
  17. mjsniffles

    mjsniffles New Member

    can you please tell me where the "activate" button is located?
    shemj11 likes this.
  18. TVCCS

    TVCCS Well-Known Member

    Will normally be there when you hit the Grid to show all apps at the bottom of the homescreen.
    shemj11 likes this.
  19. mjsniffles

    mjsniffles New Member

    thanks so much, the activate button worked. Last time i reset the phone and had to set everything up again.
  20. darthmad

    darthmad Member

    This is my first post here and my first android phone.

    Got my phone on Thursday night. It worked great. It worked at 5:30 on Friday night. At 6:30 no data. I called VM, they had me take out the battery, reprogram the phone, nada. So I took the phone back to the Shack where I got it. They did a phone swap.

    Waited the 4 hours as told by VM for the phone swap to kick in. Nada. They opened a support ticket. Said it would be up to 72 hours, yada yada yada. I looked on the internet and found a # for VM's escalation department. They apparently change this number constantly. I was able to speak to a guy in CA and he reset my whole account. He said there is sometimes an issue with VM not kicking in the data plan. I have data again now.

    Love this phone! Sure, it's not the flashiest, most high powered thing around, but it does everything I need it to and for the price- WOW. Getting some great info off this forum too! Thanks all!
  21. Johnny puello

    Johnny puello New Member

    I bought my phone a week ago and I have the same problem. I tried pressing the actibation app which fixes the problem just for a day, removing the battery does the same thing.
    The easiest way to fix the no conection to internet on the LG Uptimus V is to 1) go settings on your phone 2) wireless and networks 3) mobile network and disable data conection....wait a few seconds and enable data. in dother words disable and enable data on the phone. Do this every time you loose conection. I have not had anyproblems in the last few days.





    You
  22. djdtm

    djdtm Member

    Just got my Optimus V a few hours and same thing. So far none of the for mentioned has helped. Don't feel like dealing with another overseas tech today so I give up for now unless anyone has figured anything else out. . .
  23. TVCCS

    TVCCS Well-Known Member

    Keep hitting Activate every few hours. If it doesn't work, call back and ask VM to create a Trouble Ticket, your phone may need to be reprovisoned, especially if you are out of your home area. You can also ask for a Trouble Ticket to be created online.
    djdtm likes this.
  24. chrissurra

    chrissurra Well-Known Member

    I had this issue too, I fixed it by doing the following.

    Dial ##847446#

    Click edit, make sure your phone # is there and click ok.

    Click ok again.

    Then click done, it will reboot automatically.

    If it still isnt working (mine wasnt)

    Dial ##847446#

    Then press Activate phone.

    Mine worked.

    If you are rooted and running a different rom, reflash and go back to stock THEN do these steps.

    I will not activate on a non stock rom.
  25. darthmad

    darthmad Member

    Google "Virgin Mobile escalation" and you will find several numbers listed. They apparently change the number every so often, but I found one that worked after visiting a couple sites. You'll be able to speak with someone in the US. If airplane mode, activate, etc won't work, the only way to fix it is either wait the 24-72 hours for tech support or take it up the chain yourself.

Share This Page