3G disappears if left alone for awhileSupport


Last Updated:

  1. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Every once in awhile I'll pull my phone out of sleep and the 3G icon won't be there. I know that the 3G isn't active because I won't receive any emails during that time. It does this seemingly randomly and I can't find a pattern. Anybody else experience this?
     

    Advertisement
  2. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    Settings -> Battery Manager
     
  3. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    smart mode
    peak times are 3am to 3am
    data timeout: never
     
  4. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    My guess would p a task killer of some sort. Try uninstalling all your task killerS. Also try performance mode.

    If this doesn't work take it to a verizon store.
     
  5. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Don't use task killers. They're evil haha. Doesn't performance mode drain the battery?
     
  6. u2ugly2nv

    u2ugly2nv Member

    Joined:
    Aug 5, 2010
    Messages:
    8
    Likes Received:
    0
    I have a question. During peak times shouldn't the phone turn off?

    Because mines doesn't do this and it just annoys me. I have to keep using my storm to rely on as my wake up call.

    Even when I shut off the x it does not wake up at 7am like I want it to.

    any help would be appreciated.
     
  7. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    I believe the peak times in the battery setting is for data. Not the on/off state of the phone. I plug mine in and leave it on all night (I use it for my alarm too).
     
  8. u2ugly2nv

    u2ugly2nv Member

    Joined:
    Aug 5, 2010
    Messages:
    8
    Likes Received:
    0
    Oh okay thanks. Do you know if there is a way for the phone to shut itself off at night?
     
  9. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    there might be an app for it somewhere in the marketplace
     
  10. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    I highly doubt it. The android is essentially a small computer, You might be hard pressed to find that.

    As far as the OP. That is an issue with the phone, It will supposedly be fixed with frozen yogurt.
     
  11. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    OK thank you. September...
     
  12. ndfan4u

    ndfan4u Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    222
    Likes Received:
    10

    How about manually shutting the phone off??? That's what I do before I go to bed.
     
  13. u2ugly2nv

    u2ugly2nv Member

    Joined:
    Aug 5, 2010
    Messages:
    8
    Likes Received:
    0

    Okay, but if I do that then the phone won't wake me up at 8am then since it doesn't shut on and off on its own.
     
  14. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Unlike a BB when you turn off an Android phone it stays off. When you "turn off" a BB it doesn't completely turn off, which is why you could still have the alarm activate. It is a cool feature that Android simply doesn't have.
     
  15. evo678

    evo678 Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    112
    Likes Received:
    27
    I've noticed this as well. The only pattern I've been able to discern is that it seems to do this in smart mode with battery below 50%. I just assumed that was the way smart mode works to conserve battery.
     
  16. ekyle

    ekyle Well-Known Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    It does it for me regardless of where the battery is. 100%, 90%, etc. Not often enough to get annoying, it was just something I was looking to fix.
     
  17. Jim Dawson

    Jim Dawson Well-Known Member

    Joined:
    Nov 27, 2009
    Messages:
    194
    Likes Received:
    9
    I put my Droid 1 in the airplane mode. The radio is off but the alarm works fine.
     

Share This Page

Loading...