3G Drops & Standby Battery Drain (Solutions)Tips


Last Updated: 2012-05-16 22:55:37
  1. Ziflin

    Ziflin Member

    Well, I would call customer service, but apparently all the posted 800 #s for the escalation department are no longer in service. If anyone has a working #, please let me know.

    Advertisement
  2. TrimTram

    TrimTram Member


    This is just nonsense. You have no idea what you're talking about - you're making hasty generalizations based on a single anecdote. I bought my phone and out of the box I was having 3g drops and was unable to reconnect. Occasionally turning the data on/off or using airplane mode would work, but only rarely. I even set my phone back to factory settings and the problem persisted. I eventually started using the Network app fix, and it tends to work more than most other methods though not 100%.
  3. Leslie Ann

    Leslie Ann Well-Known Member Developer

    This sounds more like an activation issue and not what I have described here.


    This is a combination of activation issues and flat out ignoring the basics of wireless.

    Many have had trouble when they first got the phone, sorry, but that is a separate issue. A semi-well known one as well.

    As for signal loss now, if airplane mode is not fixing it, then it's a tower/VM issue, NOT the phone. We have no way to deal with that and that is not proof that anything I have said is BS.

    The Network App, is half of your problem.
  4. greg4android

    greg4android Well-Known Member

    i'm in agreement with TrimTram . Leslie Ann, I don't really think YOU know what you're talking about. You seem to be the expert on the issue, yet you offer no resolution, and you state data loss is user created. NOT! its service related (or an inherent design of the Android o/s).
    and you say its not Virgin Mobile's problem. NOT! it IS their problem.

    Originally Posted by Leslie Ann [​IMG]
    I think some of you still don't get it.

    Problem 2. The phone is not reconnecting AFTER a data loss or overload. THIS is user created.

    Don't expect a fix for #2 anytime soon, if ever. It's not their problem. Those settings were probably hidden for a reason.
  5. mgatskie

    mgatskie Member

    Oh sure my problems are totally user created. I *WANT* my service to drop. I *CHOOSE* when I get a signal and when I do not. And again, in one area in NE Ohio the service is total garbage even with a good non-data signal (Akron, OH) (bar strength) but in other areas (Medina, OH) it works just fine (after server upgrade) quit thinking we can just kill our radio like we hurt its feelings with a software switch to turn it off and on. That's absolutely crazy. You're acting like we're altering the radio chips inside with a switch that just turns them on and off which loss of signal does anyway. Again, this is with being around someone with a 1x (Rumor2) and 3G (Optimus [mine] and Intercept [other]) and they have the SAME timing of data drops ***OR*** data working.

    Quit insulting our reasonable collective intelligence and experience on fighting this issue. We're all on a mission to the same resolve and that is to consistently "good" data service.
  6. Leslie Ann

    Leslie Ann Well-Known Member Developer

    I can't offer a resolution to the data dropping in the first place, I never claimed to be able to. I only claim that the reason the phone is not reconnecting is because of something you did or you installed. I'm not sure why you have so much trouble understanding that.



    Instead of telling people this WILL NOT WORK, why not actually try it, instead of sitting here saying it can't.

    I had every problem you guys are describing, and yet, now I don't. I haven't for weeks. Are you saying I have a magical phone? If you guys want to sit here waiting for a patch (that will likely never come), be my guest.



    I don't quite understand the hostility and reluctance to even try. What, are you scared you might get a working phone? Do you work for Verizon or AT&T? Sorry, I don't get it. I offer a solution to some problems and you guys just don't even want to hear it. Meanwhile, you take the word of some idiot reading from a screen in another country, who has no vested interest in it other than getting you off the phone and then whine and complain while expecting some magical patch fairy to come and fix everything. I didn't wait, I went and figured out what was causing the problem.
    joemac84 likes this.
  7. lou61166

    lou61166 Well-Known Member

    The funny thing right out of the box people are effected by this,nobody ever said turning Airplane mode on then off does not fix this issue temp,but this does not solve the fact that there still is a bug with the phone or the network which you will never be able by yourself to perm fix.
  8. mario4117

    mario4117 New Member

  9. mario4117

    mario4117 New Member


    Leslie Ann - You contridict yourself. In the first sentence you write "I can't offer a resolution to the data dropping in the first place" and then in the last paragraph you write "I offer a solution to some problems and you guys just don't even want to hear it"

    So what is the solution you have offered? Or in other words, how did you get your phone to reconnect automatically after it drops data? Did you play with the settings? Is it an app?

    I am having trouble understanding what you did for data to automatically reconnect after it drops on your phone.

    Please explain in detail.
  10. tgbarton

    tgbarton New Member

    I bought two Optimus V phones this past Saturday and was having 3G drops when I activated both on Tuesday. The 3G would go out and no Internet on both phones. The next day I was going to return the phones. I took the battery cover off to take out the battery and noticed I did not remove the plastic at the bottom of the phones. It covers the silver bottom. Once removed, the 3G started working correctly.

    Also, my bars stop fluctuating. It is now a consistent 3-4 bars not the 1 to 4 it was doing with the plastic.
  11. aldamon

    aldamon Well-Known Member

    OK, if this works I am going to LMFAO. I had the plastic there and just removed it.
  12. tobid8

    tobid8 Member

    I hope you don't really think that's going to work lol
  13. aldamon

    aldamon Well-Known Member

    It didn't. LOL.
  14. Leslie Ann

    Leslie Ann Well-Known Member Developer

    I did not contradict myself

    There is no solution to drops (this is a Virgin problem), I offered a solution as to why the phone doesn't reconnect AFTER a drop occurs and how to fix that.

    Yes, mine auto reconnects after data drops, I'm never without data more than a moment or two.

    I can recreate the issue of not reconnecting, and correct it as often as I want on stock, Stock with Xionia, and Rodimus. Sorry, I haven't played with 2.3 enough recently to say with any certainty that they have the same issue, but if I remember right, they do.



    It's several factors causing the problem all leading back to one root cause, the hidden 3g menu system all of these apps access is (supposedly) bugged. None of them put the radio back to the proper setting. Things that that access this hidden menu are the #*#*number*#*# trick to go into 1x, Network, and the XDA app. Since none of these apps put the menu back to default, a wipe is the only way to fix it. More than just these apps use that menu, and any that do, once used, the phone will likely never reconnect properly unless you wipe or someone figures out a way to reset the setting correctly.


    Uninstalling the app does not put the setting back.
    For now, the only way to reset this setting is to wipe.


    If you do wipe, be extremely careful restoring settings. In Titanium Backup, the setting is included with something which looks like it is for call and sms logs or settings. I kept re-importing this setting without knowing it and messing up my fresh rom loads.
  15. lynx2cross

    lynx2cross Well-Known Member

    Well I can attest to the fact that I have wiped my phone using the reset to factory settings option on the phone, I have done this twice. My phone is not reconnecting and I have not installed anymore apps that mess with radio signal.
  16. greg4android

    greg4android Well-Known Member

    But that is USER created, and its not VM's problem, per Leslie Ann....



    Originally Posted by Leslie Ann [​IMG]
    I think some of you still don't get it.

    Problem 2. The phone is not reconnecting AFTER a data loss or overload. THIS is user created.

    Don't expect a fix for #2 anytime soon, if ever. It's not their problem. Those settings were probably hidden for a reason.



  17. Leslie Ann

    Leslie Ann Well-Known Member Developer

    What did you install, what did you restore.
    What you think are not messing with the radio, very well may be.

    Did you ever run the activate app and did it ever complete 100%?
  18. lynx2cross

    lynx2cross Well-Known Member

    Leslie Ann means well, but her delivery is a bit accusatory. Those apps that alter the radio signal are readily available in the market and no one could have known that they would cause such problems, if in fact they are the reason we are all having trouble, I'm still not 100% convinced of that. Bottom line is this is not user created and has to do with the network, the menu system on the phone, and possibly android itself. VM is responsible and it is up to them to fix it.

    I installed one battery saving app and that toggles the data on/off, I uninstalled this program and did a complete wipe of the phone. I don't think the Lookout program has anything to do with radio signal. I also have a program called Easy Reminder installed that reminds me of missed calls and messages.
  19. NickSincere

    NickSincere New Member

    I attempted this fix, and it worked for a day and a half. Now the data has been off all day today (seattle) and when I go to Testing>Phone Info, there is no button for "Select Radio Band". It seems to have been replaced with a button that says "Turn Radio On/Off". Any ideas how that button disappeared?
  20. horseflesh

    horseflesh Active Member

    Having data problems in Seattle too... glad to hear (kind of?) that it isn't just me.

    FWIW I still have the ability to choose a band. That's a weird one all right.
  21. Leslie Ann

    Leslie Ann Well-Known Member Developer

    I never claimed it was the app's fault, they work fine on other devices, just not ours. If I did, I never meant to.


    Oh, also, there was a big outtage this afternoon (at least here), it hit me around 6pm central. Which may have contributed to the fail to reconnect. I tried everything to connect, nothing work, then it came back on it's own when the system came back.

    Also, I'm not so sure it is VM's fault if these are using an unsupported, hidden menu item.
  22. Scyy

    Scyy Well-Known Member

    Just curious, would Juice defender count as an app you are talking about? I know it disables data when in idle but I don't think it actually changes any settings aside from turning it off.
  23. oishimitzu

    oishimitzu New Member

    I believe juicedefender counts since it toggles 3g when the screen turns off, but I could be mistaken.

    As far as the issue at hand, and apps that alter the radio settings, this was my experience: I bought my optimus about a month ago. Everything was peachy for about 2 weeks with no 3g data drops. I did not install (and still haven't) any apps that in any way messed with the radio, or any battery saving apps. One day I noticed that even though the 3g icon is flashing the up and down arrows and I was getting a good signal, I wasn't connecting to the internet. This being the first time it had happened (and before I knew this was an 'issue') I simply reset the phone, and when it started working fine after that I went about my day. A few hours later it went out again and resetting didn't work this time. I pulled the battery and waited a minute then turned it back on, and it worked... but it got me worried. I searched on the internet and found forums full of people with this issue and it got me really worried. I saw the advice early on about not messing with the network app (or anything similar) and heeded it, and the only thing I have done so far to get the signal back is toggling airplane mode, sometimes toggling wifi if that doesn't work, or resetting the phone. I really don't want to go through the hassle of a factory reset, especially since as far as I can tell I have already been following the advice suggested by Leslie Ann and still having the problem. It has gotten to where it has to have airplane mode toggled about 4 times a day, which is pretty annoying. However, there have also been times where I can go the entire day without the problem, only to have it return the next day.

    As a side note to Leslie Ann: First I want to thank you for your efforts. I do think you are on to something, and I believe striving for repeatable results is the best way to find a solution. I am not posting this to dispute your findings, just to note that I didn't achieve the same results on my device. Keep us posted if the issue returns with your phone.
  24. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Threads merged for greater focus.
  25. lynx2cross

    lynx2cross Well-Known Member

    A Voice of reason, thank you. It is true that for whatever reason Leslie Ann has found success with her phone, and the rest of us have tried the methods she has used with mixed temporary results. As I said before she means well and I appreciate her insight but I think there is more going on with these phones and the network itself than just apps that alter the radio signal, especially when you have those that are having problems when they haven't installed one single app.

Share This Page